LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-30-2004, 04:58 AM   #1
spammerTom
LQ Newbie
 
Registered: Jul 2004
Location: Austria
Posts: 1

Rep: Reputation: 0
Question [SuSE 8.0] AutoYaST installation error


hi all together!

please help me, i have a big problem with autoyast and suse linux 8.0.

i want to install suse linux 8.0 with autoyast. therefore i checked out google for some examples and found a really good one. i followed each step carefully and created a config file (autoinst.xml) for an automated installation.
to test my file i decided to copy the file to a floppy and started the installation with the suse installation CD1. the system booted and the common installation display appeared. i chose the normal installation option and added the following text to the command line:

linux autoyast=floppy

ok ... so long no problem ... the system booted and then i got my first error message --> error ... blabla the configuration file couldn't be found , starting manual ... blabla

ok, i checked the filename and tried it once again but this time i chose the normal installation without any additional text. this time it worked ... i thought. the file had been found and the configuration worked well ... until the package installation part began. the first 4 or 5 packages worked fine but then i got an error message that the package dev has an error and could not be installed.

i don't know whats wrong. i checked the file several times. could it be possible that the installation cd is the error source?? please help me if you can! thanks!

TOM
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to select different architectures with autoyast at SuSE 10 squirell SUSE / openSUSE 0 11-02-2005 05:00 PM
Quck AutoYaST Guide? mackdav SUSE / openSUSE 1 10-05-2005 03:47 PM
Suse 9.2 Installation error cert SUSE / openSUSE 1 04-07-2005 04:05 AM
error in SuSE installation seanz6688 Linux - Newbie 3 02-23-2004 10:18 AM
SuSE 6.1 installation error freakass Linux - General 3 01-23-2003 07:01 PM


All times are GMT -5. The time now is 02:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration