LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   [slackware 10.0]modprobe (http://www.linuxquestions.org/questions/linux-newbie-8/%5Bslackware-10-0%5Dmodprobe-199948/)

hylke 07-01-2004 11:51 AM

[slackware 10.0]modprobe
 
hello
My kernel seem to have some problems with modprobe.
On evry start up, it prints some text about errors.
So can anyone help me solve this problem?
This is my /var/log/syslog
Quote:



Jul 1 14:33:34 slackware kernel: Linux version 2.4.26 (root@tree) (gcc version 3.3.4) #21 Mon Jun 14 19:17:44 PDT 2004
Jul 1 14:33:34 slackware kernel: BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
Jul 1 14:33:34 slackware kernel: BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
Jul 1 14:33:34 slackware kernel: BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
Jul 1 14:33:34 slackware kernel: BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
Jul 1 14:33:34 slackware kernel: BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
Jul 1 14:33:34 slackware kernel: BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
Jul 1 14:33:34 slackware kernel: BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
Jul 1 14:33:34 slackware kernel: BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
Jul 1 14:33:34 slackware kernel: BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
Jul 1 14:33:34 slackware kernel: On node 0 totalpages: 131056
Jul 1 14:33:34 slackware kernel: zone(0): 4096 pages.
Jul 1 14:33:34 slackware kernel: zone(1): 126960 pages.
Jul 1 14:33:34 slackware kernel: zone(2): 0 pages.
Jul 1 14:33:34 slackware kernel: Kernel command line: auto BOOT_IMAGE=Linux ro root=302 hdc=ide-scsi
Jul 1 14:33:34 slackware kernel: Detected 2084.059 MHz processor.
Jul 1 14:33:34 slackware kernel: Console: colour VGA+ 80x25
Jul 1 14:33:34 slackware kernel: Calibrating delay loop... 4154.98 BogoMIPS
Jul 1 14:33:34 slackware kernel: Page-cache hash table entries: 131072 (order: 7, 524288 bytes)
Jul 1 14:33:34 slackware kernel: CPU: AMD Athlon(tm) XP 2800+ stepping 00
Jul 1 14:33:34 slackware kernel: POSIX conformance testing by UNIFIX
Jul 1 14:33:34 slackware kernel: mtrr: v1.40 (20010327) Richard Gooch (rgooch@atnf.csiro.au)
Jul 1 14:33:34 slackware kernel: mtrr: detected mtrr type: Intel
Jul 1 14:33:34 slackware kernel: PCI: Probing PCI hardware (bus 00)
Jul 1 14:33:34 slackware kernel: Initializing RT netlink socket
Jul 1 14:33:34 slackware kernel: Starting kswapd
Jul 1 14:33:34 slackware kernel: pty: 512 Unix98 ptys configured
Jul 1 14:33:34 slackware kernel: RAMDISK driver initialized: 16 RAM disks of 7777K size 1024 blocksize
Jul 1 14:33:34 slackware kernel: hda: C/H/S=38309/16/255 from BIOS ignored
Jul 1 14:33:34 slackware kernel: hda: WDC WD800BB-00FJA0, ATA DISK drive
Jul 1 14:33:34 slackware kernel: blk: queue c0406360, I/O limit 4095Mb (mask 0xffffffff)
Jul 1 14:33:34 slackware kernel: hdc: HL-DT-ST RW/DVD GCC-4521B, ATAPI CD/DVD-ROM drive
Jul 1 14:33:34 slackware kernel: ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Jul 1 14:33:34 slackware kernel: ide1 at 0x170-0x177,0x376 on irq 15
Jul 1 14:33:34 slackware kernel: hda: attached ide-disk driver.
Jul 1 14:33:34 slackware kernel: hda: host protected area => 1
Jul 1 14:33:34 slackware kernel: kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
Jul 1 14:33:34 slackware last message repeated 3 times
Jul 1 14:33:34 slackware kernel: 8regs : 2987.200 MB/sec
Jul 1 14:33:34 slackware kernel: 32regs : 1990.800 MB/sec
Jul 1 14:33:34 slackware kernel: pIII_sse : 5659.200 MB/sec
Jul 1 14:33:34 slackware kernel: pII_mmx : 4876.800 MB/sec
Jul 1 14:33:34 slackware kernel: p5_mmx : 6231.200 MB/sec
Jul 1 14:33:34 slackware kernel: raid5: using function: pIII_sse (5659.200 MB/sec)
Jul 1 14:33:34 slackware kernel: VFS: Mounted root (ext2 filesystem) readonly.
Jul 1 14:33:34 slackware kernel: agpgart: unable to determine aperture size.
Jul 1 14:33:34 slackware kernel: hdc: attached ide-scsi driver.
Jul 1 14:33:34 slackware kernel: Vendor: HL-DT-ST Model: RW/DVD GCC-4521B Rev: 1.00
Jul 1 14:33:34 slackware kernel: Type: CD-ROM ANSI SCSI revision: 02
Jul 1 14:33:34 slackware kernel: Attached scsi CD-ROM sr0 at scsi0, channel 0, id 0, lun 0
Jul 1 14:33:34 slackware kernel: sr0: scsi3-mmc drive: 52x/52x writer cd/rw xa/form2 cdda tray
Jul 1 14:33:35 slackware cardmgr[75]: no pcmcia driver in /proc/devices
Jul 1 14:33:37 slackware kernel: 3c59x: Donald Becker and others. www.scyld.com/network/vortex.html
Jul 1 14:33:37 slackware kernel: 00:0a:48:08:e0:d9, IRQ 11
Jul 1 14:33:49 slackware dhcpcd[872]: timed out waiting for a valid DHCP server response
Jul 1 14:33:55 slackware afpd[1134]: [afp_config.c:204]: E:AFPDaemon: main: atp_open: Cannot assign requested address
Jul 1 14:33:58 slackware kernel: 0: nvidia: loading NVIDIA Linux x86 NVIDIA Kernel Module 1.0-5336 Wed Jan 14 18:29:26 PST 2004
Jul 1 14:33:59 slackware kernel: agpgart: unable to determine aperture size.
Jul 1 14:33:59 slackware insmod: /lib/modules/2.4.26/kernel/drivers/char/agp/agpgart.o.gz: init_module: Invalid argument
Jul 1 14:33:59 slackware insmod: /lib/modules/2.4.26/kernel/drivers/char/agp/agpgart.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters. You may find more information in syslog or the output from dmesg
Jul 1 14:33:59 slackware insmod: /lib/modules/2.4.26/kernel/drivers/char/agp/agpgart.o.gz: insmod agpgart failed
Jul 1 14:33:59 slackware kernel: 0: NVRM: AGPGART: unable to retrieve symbol table
Jul 1 14:34:55 slackware gdm[1171]: Couldn't authenticate user "root"
Jul 1 14:35:03 slackware bonobo-activation-server (root-1235): iid OAFIID:BrokenNoType:20000808 has a NULL type
Jul 1 14:35:03 slackware bonobo-activation-server (root-1235): invalid character '#' in iid 'OAFIID:This#!!%$iid%^$%_|~!OAFIID_ContainsBadChars'
Jul 1 14:35:07 slackware modprobe: modprobe: Can't locate module sound-slot-1
Jul 1 14:35:07 slackware modprobe: modprobe: Can't locate module sound-service-1-0
Jul 1 14:35:07 slackware modprobe: modprobe: Can't locate module sound-slot-2
Jul 1 14:35:07 slackware modprobe: modprobe: Can't locate module sound-service-2-0
Jul 1 14:35:07 slackware modprobe: modprobe: Can't locate module sound-slot-3
Jul 1 14:35:07 slackware modprobe: modprobe: Can't locate module sound-service-3-0
Jul 1 14:35:08 slackware bonobo-activation-server (root-1235): iid OAFIID:BrokenNoType:20000808 has a NULL type
Jul 1 14:35:08 slackware bonobo-activation-server (root-1235): invalid character '#' in iid 'OAFIID:This#!!%$iid%^$%_|~!OAFIID_ContainsBadChars'
Jul 1 14:35:17 slackware modprobe: modprobe: Can't locate module sound-slot-1
Jul 1 14:35:17 slackware modprobe: modprobe: Can't locate module sound-service-1-0
Jul 1 14:35:17 slackware modprobe: modprobe: Can't locate module sound-slot-2
Jul 1 14:35:17 slackware modprobe: modprobe: Can't locate module sound-service-2-0
Jul 1 14:35:17 slackware modprobe: modprobe: Can't locate module sound-slot-3
Jul 1 14:35:17 slackware modprobe: modprobe: Can't locate module sound-service-3-0
Thanx Hylke

hylke 07-02-2004 08:44 AM

If someone needs more information, just ask and i'il post it.


All times are GMT -5. The time now is 06:57 AM.