LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-26-2003, 05:11 AM   #1
ilhbutshm
Member
 
Registered: Jul 2003
Location: Europe
Distribution: Slackware 10.2
Posts: 104

Rep: Reputation: 15
[Mandrake 9.1] 4 speakers & sound quality problem


I have used the "search" function and solved the problem with my sound not working by selecting (in XMMS) aRts driver for Output...

But the problem now is that only 2 speakers are functional... the other two remained silent. I have SB Live! Player + FPS1500 (Camdridbe soundworks).

The other problem is the quality of the sound... when I turn it up the quality is so poor...

Help me! ;-)
 
Old 07-26-2003, 06:59 AM   #2
geoff_f
Member
 
Registered: May 2003
Location: Canberra, Australia
Distribution: openSUSE 11.3
Posts: 445

Rep: Reputation: 31
I can't help you with the 4 speaker bit, but I may be able to with the sound quality. The input to your FPS1500 speakers may be being overdriven, causing distortion. I have noticed that with Linux, the sound output from my sound card (SB Live! 5.1 DE) is much louder than in Windows. Try lowering the sound source sliders (ie, PCM, Wave, CD, aux, etc) in your mixer and compensate by turning up the volume control on your speaker system.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can I get some cheap but quality amplifiers for my two 35 W speakers? schatoor General 1 10-02-2004 05:15 AM
No sound to speakers of Dell Inspiron 5100 under Mandrake 9.2 fluppe42 Linux - Laptop and Netbook 3 08-09-2004 09:39 AM
Poor sound quality with ALSA in Mandrake 10 Dr_Travis Linux - Hardware 1 06-15-2004 02:11 AM
Logitech Z-640 speakers & 5.1 surround sound krissly1 Linux - Newbie 1 11-27-2003 12:11 PM
Sound quality problems with VIA AC'97 on Mandrake 9.1 raktos Linux - Newbie 2 06-26-2003 06:11 AM


All times are GMT -5. The time now is 05:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration