LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-08-2012, 11:46 PM   #1
redhat828
LQ Newbie
 
Registered: Jul 2012
Location: Delhi
Distribution: RHEL 6
Posts: 4

Rep: Reputation: Disabled
[Errno 256] No more mirrors to try


Hello Everybody,

I installed RHEL 6. Recently, I have created yum repository thru FTP. I always get the Errno 256 whenever I request for installation of any package from client machine thru yum repository, showing error message "[Errno 256] No more mirrors to try"

Please help, if you have any solution.
 
Old 08-09-2012, 01:08 AM   #2
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.8, Centos 5.10
Posts: 17,240

Rep: Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324
We need a lot(!) more info...
How did you setup the server repo?
What are the settings on the client for repos?
Can the client network successfully to the server eg check firewalls etc etc ....
 
Old 08-10-2012, 03:35 AM   #3
redhat828
LQ Newbie
 
Registered: Jul 2012
Location: Delhi
Distribution: RHEL 6
Posts: 4

Original Poster
Rep: Reputation: Disabled
Server Repo

[serverrepo]
name=repofile
baseurl=file:///var/ftp/pub/rpm/
gpgcheck=0
enabled=1


Client Repo


[clientrepo]
name=clientfile
baseurl=ftp://IP of ftp server/pub/rpm/
gpgcheck=0
enabled=1


also checked firewall etc..... but no positive response.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
hi I am getting Errno 256 while using yum to install packages . Divyanshu Linux - Newbie 5 04-30-2012 06:48 PM
[SOLVED] ErrNo 14 and ErrNo 256 in yum server configuration nivedhitha Linux - Server 4 05-22-2011 01:45 AM
[Errno 256] No more mirrors to try peace18 Linux - Newbie 1 03-17-2011 02:00 PM
FC5 - Anaconda install problem x86-64 [Errno 256] RottenMutt Fedora 31 09-25-2006 11:21 PM
errno 256 The Redneck Linux - Software 4 08-02-2006 11:21 PM


All times are GMT -5. The time now is 07:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration