LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-25-2004, 11:53 PM   #1
goRen
LQ Newbie
 
Registered: Sep 2004
Distribution: Debian Sid
Posts: 4

Rep: Reputation: 0
[Debian Sid] apt problem


Code:
cashville:/home/goren# apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
  libpt-1.6.3
The following NEW packages will be installed:
  libpt-1.6.3
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
19 not fully installed or removed.
Need to get 0B/1075kB of archives.
After unpacking 3207kB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 101646 files and directories currently installed.)
Unpacking libpt-1.6.3 (from .../libpt-1.6.3_1.6.6.4-5_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libpt-1.6.3_1.6.6.4-5_i386.deb (--unpack):
 trying to overwrite `/usr/lib/libpt.so.1', which is also in package libpt-1.7.5Errors were encountered while processing:
 /var/cache/apt/archives/libpt-1.6.3_1.6.6.4-5_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
cashville:/home/goren#

 
Old 09-26-2004, 12:16 AM   #2
goRen
LQ Newbie
 
Registered: Sep 2004
Distribution: Debian Sid
Posts: 4

Original Poster
Rep: Reputation: 0
Solved, thanks anyway
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
will the ltmodem drivers work in debian sid (knoppix sid) maximalred Debian 5 05-29-2009 10:44 AM
Debian SID problem horatiub Debian 5 09-18-2005 03:48 PM
Problem with java in Debian (sid) yarjar Debian 2 06-19-2005 01:52 AM
Ok, when one runs apt-get on knoppix does it update it to the full debian sid version maximalred Debian 1 06-24-2004 06:45 AM
Gnome 2.6 problem on Debian Sid(2.6.4) rmanocha Linux - Software 1 05-06-2004 01:45 AM


All times are GMT -5. The time now is 12:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration