LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-19-2011, 12:34 PM   #1
Swift100
LQ Newbie
 
Registered: Aug 2010
Posts: 9

Rep: Reputation: 0
'Run Application' shortcut doesn't work


Hi, I've run into a problem that the combination ALT+F2 doesn't launch Run Application I have Linux Mint 10, the key combination is assigned all right in 'Keyboard shortcuts' and in gconf-editor.

Any suggestions how to get it working?

thanks!
 
Old 03-19-2011, 05:17 PM   #2
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
Hi,

Dunnow Mint, but this thread said SOLVED...

http://forums.linuxmint.com/viewtopi...=60195&start=0

Luck!

THor
 
Old 03-19-2011, 05:24 PM   #3
jraz
Member
 
Registered: Feb 2011
Location: TEMPE, AZ
Distribution: Linux Mint LMDE
Posts: 52

Rep: Reputation: 5
Running Compiz?

Quote:
Originally Posted by Swift100 View Post
Hi, I've run into a problem that the combination ALT+F2 doesn't launch Run Application I have Linux Mint 10, the key combination is assigned all right in 'Keyboard shortcuts' and in gconf-editor.

Any suggestions how to get it working?

thanks!
If you are there is a check box in Compiz config manager for Gnome compatibility. It should be checked. Mine is and it works for me. This is a relevant thread.
http://forums.linuxmint.com/viewtopi...=60195&start=0
 
Old 03-20-2011, 07:55 AM   #4
Swift100
LQ Newbie
 
Registered: Aug 2010
Posts: 9

Original Poster
Rep: Reputation: 0
Thanks a million guys

indeed there's an option in the CompizConfig -> Gnome compatibility "Run dialog". Now it works perfectly.
 
Old 03-20-2011, 08:05 AM   #5
jraz
Member
 
Registered: Feb 2011
Location: TEMPE, AZ
Distribution: Linux Mint LMDE
Posts: 52

Rep: Reputation: 5
Smile Glad to help.

Always happy to hear good results.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Eclipse doesn't run on ntfs partition alerengoc Linux - Software 1 03-08-2011 11:34 AM
Shortcut-application wanted daniel-kun Linux - Software 2 06-02-2008 04:26 PM
application shortcut trumpetdork Linux - Software 5 04-19-2005 05:58 PM
Xawtv doesn run on redhat 9! tolis Linux - Software 1 11-24-2003 12:35 PM
kopete doesn´t work maZ Linux - Software 1 07-31-2003 03:51 PM


All times are GMT -5. The time now is 07:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration