LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-02-2004, 02:56 PM   #1
invinciblemk
LQ Newbie
 
Registered: Jan 2004
Posts: 11

Rep: Reputation: 0
'configure' command not found


hai guys,

thanx for help with GRUB.I have a new problem U know i am a newbie to linux.When i tried to configure my system for a package called Simplescalar -a Simulator,i faced a new problem.It says configure :command not found.and also same with 'gcc'.what cud be the problem.Do we need to include theses into PATH .Please help in this regard.

Thanx in advance
 
Old 02-02-2004, 02:58 PM   #2
snacky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 286

Rep: Reputation: 30
type

./configure


Do not add "." to your path. It's asking for trouble, and mean tricks or security problems.
 
Old 02-02-2004, 03:02 PM   #3
invinciblemk
LQ Newbie
 
Registered: Jan 2004
Posts: 11

Original Poster
Rep: Reputation: 0
Please what I shud add then and the procedure also please.

as far I know ./ means in current directory.so when I go for ./configure it shud present in the directory I am working.Did I miss something - Please enlighten me .

Thanx in advance
 
Old 02-02-2004, 03:04 PM   #4
snacky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 286

Rep: Reputation: 30
Your understanding is correct. Go ahead and try it, it'll work.
 
Old 02-02-2004, 05:39 PM   #5
ugge
Senior Member
 
Registered: Dec 2000
Location: Gothenburg, SWEDEN
Distribution: OpenSUSE 10.3
Posts: 1,028

Rep: Reputation: 45
Usually you do this way:

tar zxvf file.tar.gz
cd file/
./configure
make
su
make install
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
bash: <command name> command not found smash Programming 5 03-13-2006 09:48 AM
./configure command not found safrout Linux From Scratch 11 09-10-2005 07:00 PM
No /.configure command not found ? RH9, FC1 N A. Osborne Linux - Newbie 1 03-14-2005 12:54 PM
qt-mt not found error during configure Boomba Linux - Software 4 02-15-2005 05:06 PM
Configure error: QT not found marsonist Linux - Software 3 04-26-2004 01:48 AM


All times are GMT -5. The time now is 09:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration