LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-06-2006, 09:21 PM   #1
meltdown_override
LQ Newbie
 
Registered: Jul 2006
Location: 127.0.0.1
Distribution: Red Hat 7.1
Posts: 17

Rep: Reputation: 0
yahoo blocks my google search!


This is really weird. I go to search for images and wallpapers
in google and I get aan error. This error states that this is
bad seach. This is the weird part, this message is comming
from a yahoo page. I know its not a fake,cause I did ping
and sure enough its yahoo. Why would yahoo block me from doing
a google search?
 
Old 08-07-2006, 04:55 AM   #2
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
You're not alone. I posted this a while back:

http://forums.gentoo.org/viewtopic-t...ht-google.html

I'm not sure what it is really. It is annoying when it does it though.

 
Old 08-07-2006, 02:04 PM   #3
meltdown_override
LQ Newbie
 
Registered: Jul 2006
Location: 127.0.0.1
Distribution: Red Hat 7.1
Posts: 17

Original Poster
Rep: Reputation: 0
weird error

Mine is similar,but the fact is Im doing a google search and it sends me to a yahoo page. The yahoo page is telling me Im sending a bad request. This problem mainly affects image searches,but sometimes html searches as well. I've tried both Konqeror and Netscape. Also this problem is'nt isolated to google,the same thing happens when I use lycos,altavista,and dogpile. All of them give me the same error that sends me to the yahoo page. As soon as I boot my laptop up again I will post a screen shot.
 
Old 08-07-2006, 10:50 PM   #4
operator10001
Member
 
Registered: Mar 2006
Distribution: debian sarge
Posts: 222

Rep: Reputation: 30
try deleting the cookies.
 
Old 08-21-2006, 05:10 PM   #5
archtoad6
Senior Member
 
Registered: Oct 2004
Location: Houston, TX (usa)
Distribution: MEPIS, Debian, Knoppix,
Posts: 4,727
Blog Entries: 15

Rep: Reputation: 230Reputation: 230Reputation: 230
What ISP's are all of you using? Any SBC/Yahoo?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why recommend google? Why not Yahoo? ctkroeker General 12 08-20-2005 07:12 PM
using google to search LQ dr_zayus69 Linux - General 1 03-23-2005 08:23 AM
Google search on CD Zuggy General 1 12-17-2004 09:55 AM
Try this Google search the_imax General 11 12-12-2004 04:08 AM
Google search feature Mik LQ Suggestions & Feedback 4 03-07-2003 01:52 AM


All times are GMT -5. The time now is 06:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration