LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 09-16-2005, 02:59 PM   #1
mwsmith44
LQ Newbie
 
Registered: Sep 2005
Location: Bay Area, CA
Distribution: Fedora Core 4
Posts: 2

Rep: Reputation: 0
XDMCP Linux->Solaris CDE


I've looked at similar messages, but I don't see an answer to my issue.
I want to bring up a CDE on Solaris (HP-UX too). They are enabled because I can bring one up on Windoze with "XWin.exe -query 192.168.0.131" (Cygwin).Works great. Using "X -query 192.168.0.131 :1" just brings up a blank X screen with a mouse pointer. I think I must be doing something wrong on the Linux (Fedora 4) command line.
Any suggestions?
(My first post here, please no flaming)
 
Old 09-16-2005, 03:32 PM   #2
imitheos
Member
 
Registered: May 2005
Location: Greece
Posts: 374

Rep: Reputation: 55
Re: XDMCP Linux->Solaris CDE

Quote:
Originally posted by mwsmith44
I've looked at similar messages, but I don't see an answer to my issue.
I want to bring up a CDE on Solaris (HP-UX too). They are enabled because I can bring one up on Windoze with "XWin.exe -query 192.168.0.131" (Cygwin).Works great. Using "X -query 192.168.0.131 :1" just brings up a blank X screen with a mouse pointer. I think I must be doing something wrong on the Linux (Fedora 4) command line.
Any suggestions?
(My first post here, please no flaming)
Since you get the "blank X screen with a mouse pointer" then the X started fine and the query is done.
But you can't get the response from 192.168.0.131 because it can't connect to your 6000 tcp port.

The most possible reasons are 2:
a) You run the X with "-nolisten tcp" option (Check your xinitrc/startx if you run X manually, or Xsession if you run xdm/kdm/gdm)
b) You block the port from a firewall.
 
Old 09-16-2005, 04:41 PM   #3
mwsmith44
LQ Newbie
 
Registered: Sep 2005
Location: Bay Area, CA
Distribution: Fedora Core 4
Posts: 2

Original Poster
Rep: Reputation: 0
Turned SELinux "enforcing" to "permissive" (unchecked the box).
All works find now.
Thank you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XDMCP remote access to Solaris UltraSoul Solaris / OpenSolaris 1 10-17-2005 11:46 PM
export CDE solaris 9 BusterZee Solaris / OpenSolaris 7 08-09-2005 01:28 PM
Solaris 10 root GNOME & CDE errors??? dsschanze Solaris / OpenSolaris 1 05-30-2005 01:05 PM
Solaris 10: CDE okay, cannot launch JDS jfi Solaris / OpenSolaris 5 04-19-2005 12:40 PM
solaris 9 with CDE and IPF aetengoku Solaris / OpenSolaris 4 01-15-2004 10:07 AM


All times are GMT -5. The time now is 11:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration