LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 06-03-2003, 11:07 AM   #16
antaydos
LQ Newbie
 
Registered: May 2003
Location: New England
Distribution: Red Hat 9
Posts: 15

Original Poster
Rep: Reputation: 0

Well, we just put a new motherboard in the linux box, and now the network card is being all sorts of funky; we can't even connect to it. But Cygwin doesn't even recognize the startx command. Uh... that can't be right...
 
Old 06-05-2003, 11:54 AM   #17
antaydos
LQ Newbie
 
Registered: May 2003
Location: New England
Distribution: Red Hat 9
Posts: 15

Original Poster
Rep: Reputation: 0
Talking

Well, it finally works! I don't know quite what happened, though. I upgraded the box from Red Hat 7.2 to 9 and reconfigured all the xdm files again. Then on the windows machine I started up X-Win32, and then used Tera Term with ttssh, and it all works perfectly now. Woohoo! Thanks everyone!
 
Old 06-05-2003, 04:55 PM   #18
balam
Member
 
Registered: Nov 2002
Location: us
Distribution: red hat
Posts: 143

Rep: Reputation: 15
late post but

I have exceed running on win, to login in linux rh 9 box
I just enamble the xmdg to accetp connection.
ran to the windows box, open exeed config.
chosse connectyion, select config query, add the ip of the redhat box, the I try to login but I got a grey screen, so I went back to xonfig exceed this time I change display to multiple to simple display and bingo.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gdm, vnc and XDMCP stopped working akidd Linux - Networking 10 12-25-2004 08:01 PM
xlsfonts is dependant on DISPLAY setting not working on one display with Redhat iainsear Linux - General 0 12-21-2004 07:24 AM
xlsfonts is dependant on DISPLAY setting not working on one display with Redhat iainsear Linux - General 0 12-21-2004 07:19 AM
Server Status can not display by XDMCP connect taisuke Linux - Networking 1 08-26-2004 10:37 PM
XDMCP: How do I get this working ... and what is it? SparceMatrix Linux - Networking 4 04-09-2003 09:10 AM


All times are GMT -5. The time now is 05:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration