LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 04-30-2008, 04:20 PM   #1
CoffeeKing!!!
Member
 
Registered: Mar 2008
Posts: 117

Rep: Reputation: Disabled
"wlanconfig: ioctl: Input/output error " when i try to recreate a vap...


by entering "sudo wlanconfig ath1 create wlandev wifi0 wlanmode sta"


Can someone guide me in getting my vap back. The only way I can do it now is if I reboot.

Last edited by CoffeeKing!!!; 04-30-2008 at 05:35 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cifs "mount error 5 = Input/output error" but smbfs works! humbletech99 Linux - Networking 16 03-16-2014 06:54 PM
"/usr/bin/ls: reading directory .: Input/output error" DiZi Slackware 15 07-13-2008 11:03 AM
"Input/output error" on files at end of CD mfeat Linux - Software 2 11-23-2005 03:01 PM
open office "input/output error" saving to smb share PK2K Linux - Software 6 03-09-2005 02:30 AM
Linux 2.4.20-8 "input/output error" seabird505 Linux - Newbie 2 01-22-2005 06:52 PM


All times are GMT -5. The time now is 09:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration