LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 07-26-2004, 04:02 AM   #1
crazyswede
Member
 
Registered: Jan 2004
Posts: 30

Rep: Reputation: 15
Windows XP Setup for user verification with Samba file server


Have samba running on a suse 9 machine and I have 15 Windows XP machines on the network who all use the same login in information (Windows XP user login). This user login is used to allow them onto the samba server. Most WinXP machines don't have a problem logging onto the server but a few refuses to and you have to manually enter the user info and password to access the server? I have not found any differences in the setup of the windows xp machines and they have the same updates... what have I missed

Thanks

crazyswede
 
Old 07-26-2004, 05:17 PM   #2
Finlay
Senior Member
 
Registered: Mar 2003
Location: Seattle
Distribution: Slackware ?-14.1
Posts: 1,029

Rep: Reputation: 47
do all the windowsXP machines have the same workgroup name, case sensitive?
do all the windowsXP machines have a unique name?
do you have a machine account for all the windowsXP machines?
what version of samba?
please post the global section of your smb.conf
 
Old 07-28-2004, 04:51 PM   #3
Satriani
Member
 
Registered: Mar 2003
Location: The Netherlands
Distribution: Red Hat 7.3, Red Hat 9, Solaris8, Slackware 10, Slax on USB, AIX, FreeBSD, WinXP, AIX, Ubuntu
Posts: 418

Rep: Reputation: 30
Also, did you check the local machine policies on the XPs ??
I know some versions of Samba dont like encrypted channels...

<snippet>
Option 1: Manual registry editing
Start Regedit, navigate to:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NetLogon\Parameters

and change

"RequireSignOrSeal"=dword:00000001

to

"RequireSignOrSeal"=dword:00000000

Option 2: The only way Microsoft advocate changing this setting
Use Control Panel to open Local Security Policy in the Administrative Tools.
Navigate to Local Policies / Security Options.
Double-click Domain Member: Digitally encrypt or sign secure channel data (always).
Press Disabled.
Press Apply and OK.
</snippet>
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba File Server and Windows 2000 domain M_Barbieri Linux - Networking 2 09-22-2005 08:32 AM
Setup Samba File Server with Shadow Copy support kstan Linux - Enterprise 2 07-04-2005 02:15 AM
Samba as File & Printer Server with Windows XP Pro as client FrontRunner Linux - Newbie 0 08-17-2004 04:45 AM
Samba 3.02 as file-server in Windows domain. allsystems Linux - Networking 4 04-14-2004 08:24 AM
how to setup samba user acct. dkc_ace Linux - Software 0 01-07-2003 05:17 PM


All times are GMT -5. The time now is 06:20 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration