LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Why unable to mount my nas in fstab get "mount error(5) Input/output error (http://www.linuxquestions.org/questions/linux-networking-3/why-unable-to-mount-my-nas-in-fstab-get-mount-error-5-input-output-error-716082/)

fi5ban 04-01-2009 10:42 AM

FIXED Why unable to mount my nas in fstab get "mount error(5) Input/output error
 
Well I am going for the switch from windows to linux and I am quad booting opensuse,fedora,ubuntu, and vista(just because) to test the best fit for me.

I have a usbex landrive out on my network that I want to mount at boot.

In ubuntu I could use places and network and see folders and that was all. if try places/connect to server, mount would popup on desktop and then disappear.

In opensuse I can go in dolphin and see the nas folders and work with them copy/save, Not open in program.

In fedora the similar story I can go into places and mounts ok but unable to do it through fstab get same error

mount error(5): Input/output error
refer to the mount.cifs(8) manual page


Which I do and do not see any help there.I have been searching for couple months now to no avail!!

Last Night I found the following line on a webpage (sorry don't remeber the page) and UREKA
This is the fstab statement to get it to mount at boot all 3

//x.x.x.x/folder /mnt/pnt/folder cifs nounix,uid=user,gid=grpusr,file_mode=0777,dir_mode=0777 0 0
and that works

thanks for any help


All times are GMT -5. The time now is 09:25 AM.