LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Weird Spike On Mrtg Graphs (http://www.linuxquestions.org/questions/linux-networking-3/weird-spike-on-mrtg-graphs-415618/)

debloxie 02-15-2006 06:11 AM

Weird Spike On Mrtg Graphs
 
Helo,

I have been witnessing some weird graphs on my graphs for the MRTG of my cisco router 2600 gateway. I feel its caused by network outages and lost pings from the MRTG server to the cisco router. I still feel it is so and when that happens i feel it get funny readings and measurements and tend to give a traffic value of nothing more than the speed of the interface it is querying e.g on an interface of 10Mbit with a bandwidth of 128Kbit to monitor, when the outage occurs, it can be giving values of 4,5,6,7,8 Mbit on both inbound and outbound. This distorts the graph analysis and makes planning difficult.

I dont know if u can give more accurate explanation of this and any remedy to it. For references, u can check the graph @ http://196.1.176.61/cisco.html


Thanks

D.

baldy3105 02-16-2006 04:50 PM

This is typical of snmp monitoring software. Each time it polls its polling an absolute counter so it works out the differential between the last and current value and thats the value displayed. If a poll is lost the next polled value will work out artificially high.

You need to check the network between the polling station and the router to check that no links are becoming congested and nothing is erroring. Check the router using "show process cpu". Make sure that the cpu usage is not topping out as IOS has a throttling scheme that progresively drops non critical functions to maintain user data flow.

Also check the polling platform for cpu usage and network interface usage.

hossamaldebei 06-06-2006 05:36 AM

Mrtg Problem......need Help
 
DEARS,

HOPE ALL ARE FINE

MY MRTG SERVER READ THE TRAFFIC FROM A HUGE NETWORK , ITS READING IN SOME ROUTER IN A DETEMINED AREA IS IN FAULTY CASE.

IN DETAILS

THE GRAPH I TALK ABOUT IS WITH RESPECT TO ((cmSystemModemsInUse and cmSystemModemsAvailable))FOR A THREE ROUTERS CONNECTED TO ONE SWITCH , THE GRAPH IS AS FOLLOW




# ***************
# ******* ****** *************
# ****** ******** * ********
# ****** * ***********
#*** * *
# * *
# * *
# * *
# *
#################################################################

(note that in the case that the available modems become zero the modem in use must be maximum but in my case it still the same with no change )

this clear down appearance in the available modems is what i want to ask about so plz i want to know the reason of this problem and
how to solve it


Best regards
Hossam Aldebei

hossamaldebei 06-06-2006 05:38 AM

Sorry



The Graph Is Not Appear Clearly

The Avialable Modems Are Come Down Suddenly And The Modem In Use Didn't Go Up To Maximum


All times are GMT -5. The time now is 03:22 AM.