LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 12-08-2003, 09:33 AM   #1
marktin
LQ Newbie
 
Registered: Dec 2003
Posts: 10

Rep: Reputation: 0
Verizon DSL and SuSE 9.0


Hello -

I have just installed SuSE Linux 9.0 Professional and I am trying to get connected to the Internet using my existing Verizon DSL account that I have been using with Windows XP. I have been unable to do this.

Linux seems to recognize me ethernet card (on-board motherboard) and has configured it as eth0. I am trying to use Yast2 to configure DSL. Since Verizon Online is not pre-listed as a DSL provider, I have added it to the list of providers. On one of the Yast configuration screens, is shows a default Name for Dialer as "provider0". It then asks for the Provider Name and Phone Number. (There is an input box for Provider Name, but no separate input box for phone number - are they supposed to be entered together in the same input box?). I assume that this phone number is the number that must be dialed to access DSL. In Windows XP, there is a Verizon Dialer that I must use to connect, but the details of how this is done are hidden from me. My biggest problem is that I do not know what the phone number is, and Verizon won't tell me. They simply tell me that they do not support Linux and they can't (or won't) tell me what the phone number is.

Does anyone know how to set up Verizon DSL with SuSE Linux 9.0? Does anyone have any general suggestions?

Thank you,

Mark
 
Old 12-08-2003, 08:13 PM   #2
MasterC
Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
Moving to Linux - Networking Good Luck, and maybe call them and don't mention Linux, and simply ask for the number to dial?

Cool
 
Old 12-09-2003, 08:42 AM   #3
marktin
LQ Newbie
 
Registered: Dec 2003
Posts: 10

Original Poster
Rep: Reputation: 0
Thank you. I gave it another try last night and got everything working - internet connection and e-mail. The SuSE documentation was a little misleading. It turns out there is no phone number required. I was just missing one piece of information in the configuration of the DSL modem. Once I supplied this information, I was able to connect using KInternet and I was on my way! I couldn't be happier! Thanks again for your reply.

-Mark
 
Old 01-18-2007, 12:33 PM   #4
maheshbangalore
LQ Newbie
 
Registered: Jan 2007
Posts: 1

Rep: Reputation: 0
mark,

I am trying to configure Verizon DSL with Suse Linux. Can you
please the steps to configure?
 
Old 04-22-2007, 06:33 PM   #5
UhhMaybe
Member
 
Registered: Jul 2004
Location: Salt Lake City, Utah
Distribution: Absolute 12.0 Studio 64 1.3.0
Posts: 470

Rep: Reputation: 30
Cool

Open a terminal, type Yast, press enter. Choose Ethernet. Setup ETH0 first. Second setup Modem/Router. Third setup ISP. When asked details, answer the advanced questions for DNS Servers, Primary Server and Secondary Server if YOU know the numbers [xxx.xxx.xxx.xxx] for one or both. When asked DNS Hostname, leave blank if YOUR ISP (Verizon) did NOT give YOU the Hostname. (Don't make one up to fill in the space-the Networking will not connect). Four Save all. Click "Finish". Reboot and open YOUR Browser. YOU should see YOUR Home Page. Or enter a URL and press enter. If not online, try Yast again. In some Distros, Yast is also listed in the menu of YOUR Panel. If YOU have only one Ethernet card, it most likely is ETH0. If YOU have more than one, choose the one with the cable in it. If YOUR Ethernet card is part of YOUR Motherboard, go to the BIOS to enable or disable it.
 
Old 08-26-2008, 11:09 PM   #6
linuxoverwindows
LQ Newbie
 
Registered: Aug 2008
Posts: 6

Rep: Reputation: 0
Quote:
Originally Posted by UhhMaybe View Post
Open a terminal, type Yast, press enter. Choose Ethernet. Setup ETH0 first. Second setup Modem/Router. Third setup ISP. When asked details, answer the advanced questions for DNS Servers, Primary Server and Secondary Server if YOU know the numbers [xxx.xxx.xxx.xxx] for one or both. When asked DNS Hostname, leave blank if YOUR ISP (Verizon) did NOT give YOU the Hostname. (Don't make one up to fill in the space-the Networking will not connect). Four Save all. Click "Finish". Reboot and open YOUR Browser. YOU should see YOUR Home Page. Or enter a URL and press enter. If not online, try Yast again. In some Distros, Yast is also listed in the menu of YOUR Panel. If YOU have only one Ethernet card, it most likely is ETH0. If YOU have more than one, choose the one with the cable in it. If YOUR Ethernet card is part of YOUR Motherboard, go to the BIOS to enable or disable it.
that was about as informative as instructions to make instant water from a package of air. i am currently trying to setup a verizon usb720 device and suse 11 sees the device on /dev/ttyUSB1 and it was seen on /dev/ttyUSB0

my question to the guy that got it working is how did you setup the dialler with no phone number. yast is asking me to please enter a number when i try to move forward.

i tried setting it up as a usb network card and a wlan and both to no avail.
 
Old 08-26-2008, 11:55 PM   #7
linuxoverwindows
LQ Newbie
 
Registered: Aug 2008
Posts: 6

Rep: Reputation: 0
ok figured it out. all it takes is me asking the question before i can find a link to a solution.

using suse 11, usb720 modem. since suse recognizes the device it seemed all you had to do was somehow tell suse to talk to it.


open the little network manager icon (i usually use the ifup stuff but i got lazy and wanted to try something new).

go to new connection

for provider put verizon or whatever.
for the phone number enter #777 (it was already there on mine)
user xxx@vzw3g.com where xxx is the cell number to the wireless line
pass vzw

thats pretty much it. now you can tell it to dial when you click the network manager icon and click verizon

BAM!
 
Old 02-16-2009, 10:05 PM   #8
dumboldguy
LQ Newbie
 
Registered: Feb 2009
Location: IL
Distribution: Suse 11.0 at the moment
Posts: 12

Rep: Reputation: 0
Thumbs up Novatel USB727 modem set up

Quote:
Originally Posted by linuxoverwindows View Post
ok figured it out. all it takes is me asking the question before i can find a link to a solution.

using suse 11, usb720 modem. since suse recognizes the device it seemed all you had to do was somehow tell suse to talk to it.


open the little network manager icon (i usually use the ifup stuff but i got lazy and wanted to try something new).

go to new connection

for provider put verizon or whatever.
for the phone number enter #777 (it was already there on mine)
user xxx@vzw3g.com where xxx is the cell number to the wireless line
pass vzw

thats pretty much it. now you can tell it to dial when you click the network manager icon and click verizon

BAM!
I notice you figured out how to set your modem up. I originally mentioned this problem ,among other things, in the newbe section. I don't wish to be rude but could you explain step by step how to do this. Under Hardware my USB modem is found at USB3 and USB4. I would just love to be able to download "how to's and print them out.
At the moment I set up one of my printers to USB just so I can print. I am also running Suse 11.0, My Novatel evdo is USB727 from verizon. It has a 2gig memory card in it as well. Thank you.
 
Old 02-20-2009, 04:09 AM   #9
linuxoverwindows
LQ Newbie
 
Registered: Aug 2008
Posts: 6

Rep: Reputation: 0
if you are using network manager it should find it. im not sure if the 727 is any different, but when i used network manager as the default (instead of the traditional ifup stuff) it seems to find it. i just had a problem of the system not recognizing it sometimes. it was wierd. now i use a blackberry curve instead of the novatel but i havent tried to set that up on suse yet...
 
Old 02-26-2009, 07:41 PM   #10
dumboldguy
LQ Newbie
 
Registered: Feb 2009
Location: IL
Distribution: Suse 11.0 at the moment
Posts: 12

Rep: Reputation: 0
Thumbs up novatel U727 modem now up

Just a thanks for your assistance. I finally got it going on Suse. The Mandriva 2009 and Fedora 10 found it quicker but labeled it slightly differently. I am trying out four different versions of Linux by the way. They each seem to have their own issues.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Verizon DSL AlleyTrotter Slackware 6 11-01-2005 11:59 AM
Verizon DSL with Suse Linux 9.1 seph411 Linux - Networking 6 07-11-2004 11:41 PM
verizon dsl problem grcunningham Linux - Software 4 05-31-2004 04:48 PM
help me with my verizon DSL? kayiman74 Linux - General 3 01-13-2003 12:26 AM
Verizon DSL Skidde Linux - General 4 12-30-2002 03:07 PM


All times are GMT -5. The time now is 05:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration