LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 05-04-2009, 01:24 AM   #1
sandeep singh
LQ Newbie
 
Registered: Mar 2009
Posts: 9

Rep: Reputation: 0
usb to 10/100mbps fast ethernet adapter has a problem


hi all,
i m using Trendnet TU2-ET100(it use asix 88772 chip) usb to ethernet adapter over my Dell studio laptop and i use RHEL5. The problem is that the system detects its driver and also setup ip with setup utility, after that system does ping by itseself successfully, but wen i try to ping my system with server through stright cable then it can't able to ping. I checked the /etc/sysconfig/network-script/ifcfg-eth0 file, everything is right with this...Plz tell me how can i fix this problem.
Regards
Sandeep
 
Old 05-04-2009, 02:42 AM   #2
zhjim
Senior Member
 
Registered: Oct 2004
Distribution: Debian Squeeze x86_64
Posts: 1,436
Blog Entries: 11

Rep: Reputation: 181Reputation: 181
Quote:
Originally Posted by sandeep singh View Post
hi all,
I checked the /etc/sysconfig/network-script/ifcfg-eth0 file, everything is right with this...Plz tell me how can i fix this problem.
Regards
Sandeep
Do a ip addr on the commandline. This will give you the actuall used settings. The file you mention /etc/.../ifcfg-eth0 for sure is the configuration file but who knows what happens later.
ip link will show you available interfaces.

Also not very common these days try a cross-over cable. cross-over cable should normaly be used when connecting two machines directly. straight ones normaly go with intermediate devices (like a switch)


Cheers Zhjim
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
usb to 10/100mbps fast ethernet adapter has a problem sandeep singh Linux - Hardware 1 05-03-2009 09:13 AM
usb ethernet adapter problem t_lee Slackware 1 07-02-2008 07:14 PM
Problems installing Via Rhine II Fast Ethernet Adapter. adshocker Linux - Networking 3 05-01-2008 01:49 AM
problem with usb ethernet adapter dm9601 landrewsir Linux - Hardware 4 07-24-2007 03:11 PM
ethernet card SiS 900-Based PCI Fast Ethernet Adapter Not Detected pathan_azhar Linux - Networking 0 08-13-2006 04:15 AM


All times are GMT -5. The time now is 07:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration