LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-23-2008, 06:43 AM   #1
bakhanbeigi
LQ Newbie
 
Registered: Jan 2008
Posts: 9

Rep: Reputation: 0
updating yum packages list


my ppp version in yum is 2.4.2 I need 2.4.3 or upper

Code:
[root@uk ~]# yum list ppp
Setting up repositories
Reading repository metadata in from local files
Excluding Packages in global exclude list
Finished
Available Packages
ppp.i386                                 2.4.2-6.4.RHEL4        base
how can I upgrade yum package list version?
I do somethings like this but the version is old yet

Code:
[root@uk ~]# yum update
Setting up Update Process
Setting up repositories
update                    100% |=========================|  951 B    00:00
base                      100% |=========================| 1.1 kB    00:00
addons                    100% |=========================|  951 B    00:00
extras                    100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
Excluding Packages in global exclude list
Finished
No Packages marked for Update/Obsoletion



[root@uk ~]# yum upgrade
Setting up Upgrade Process
Setting up repositories
Reading repository metadata in from local files
Excluding Packages in global exclude list
Finished
No Packages marked for Update/Obsoletion
 
Old 08-23-2008, 06:58 AM   #2
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
I think the problem is that EL4 is stuck on 2.4.2. EL5 is on 2.4.4.

You may need to try and find a later EL4 rpm or install from source
 
Old 08-24-2008, 02:18 AM   #3
bakhanbeigi
LQ Newbie
 
Registered: Jan 2008
Posts: 9

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by billymayday View Post
I think the problem is that EL4 is stuck on 2.4.2. EL5 is on 2.4.4.

You may need to try and find a later EL4 rpm or install from source


My operating system is centOs
when I want install from source it need many other packages that them need some other packages too
 
Old 08-24-2008, 02:47 AM   #4
r3sistance
Senior Member
 
Registered: Mar 2004
Location: UK
Distribution: CentOS 5.4, Mac OS 10.4 (tiger)
Posts: 1,005

Rep: Reputation: 79
CentOS is just repackaged Red Hat Enterprise Linux, your probably using CentOS 4.x... and so it won't go higher.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
YUM - disable certain packages from updating Micro420 Fedora 5 03-19-2010 12:17 PM
how to save a list of installed packages and install these packages later mandavi Ubuntu 5 09-07-2009 12:36 PM
Installing, Updating packages w/Yum mickeyboa Fedora 4 07-05-2007 04:27 PM
Updating packages from redhat - insatlling *.hdr packages jomy Linux - Networking 1 01-18-2005 09:36 AM
get list of latest list of packages bobwall Linux - Distributions 1 11-30-2004 04:48 PM


All times are GMT -5. The time now is 08:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration