LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 05-07-2007, 11:11 AM   #1
spudtheimpaler
Member
 
Registered: Aug 2005
Location: Brighton
Distribution: Ubuntu on Toshiba Satallite A30; Xubuntu on Dell Optiplex (Both 7.04)
Posts: 35

Rep: Reputation: 15
unable to find my router wirelessly from Kubuntu hd install, yet live cd worked fine


I've searched and not found...

I have recently been using the livecd of Kubuntu 7.04 and liked it enough that I turned my xp laptop to a dual boot. All works as expected except the wireless networking. It worked out of the box on the live cd, easy peasy, however after the install I just cant seem to get it working.

I think the network card is working ok (sudo lshw -class network finds it ok) and KnetworkManager seems to be looking for a wireless network happily enough. The wireless network (ssid etc) just doesn't show up (whilst it does from the live cd, and it does from my xp boot).

So, if anyone has any idea why this might be, and could give me some advice on where to look to try and fix it, i would appreciate it.

(I have also posted similar on the Ubuntu forums here however if your post isn't answered in 20 mins you disappear off the front page!)

Obviously if you need any outputs/files for more info please let me know.

TIA, and kind regards,
Mitch.
 
Old 05-07-2007, 04:45 PM   #2
spudtheimpaler
Member
 
Registered: Aug 2005
Location: Brighton
Distribution: Ubuntu on Toshiba Satallite A30; Xubuntu on Dell Optiplex (Both 7.04)
Posts: 35

Original Poster
Rep: Reputation: 15
Urgh, now the livecd doesn't want to work... (At all, not the networking, though this means I can't reinstall it like i was going to try)

Well I suppose the fact that the networking worked well on the livecd only serves to prove that it can work. The fact that it isn't working is a seperate issue. I have tried using kwlan as well and also found that I have no success locating my wireless net using that either.

Any ideas to help me narrow down the problem?
 
  


Reply

Tags
kubuntu, networking, ssid, wireless


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandriva live CD a-ok, means it's fine for a full install? space_hamster Mandriva 2 11-04-2006 12:18 PM
How do I connect wirelessly to my router? Vince013 Linux - Networking 3 08-13-2006 07:33 AM
how to find out if install of test26.s kernel worked Mr. Spencer Slackware 2 07-17-2006 04:25 PM
Opera 8.54 worked fine with Mandrake 10.1. Unable to install for Mandriva 06 x86_64 wkramer Mandriva 2 04-21-2006 04:36 AM
kopete: install worked, can't find executable prasadbrg Linux - Software 7 07-10-2004 07:29 AM


All times are GMT -5. The time now is 04:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration