LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 01-22-2006, 10:05 AM   #1
leupi
Member
 
Registered: Mar 2004
Location: Annapolis, Maryland, USA
Distribution: Ubuntu 11.04, Mint 11.11, Xubuntu 11.11
Posts: 457

Rep: Reputation: 30
Ubuntu won't automount, manual mount takes forever


I am running Ubuntu 5.10 and cannot automount shares that are on my server. I also run a machine with SuSE 10 and that one automounts just fine. I noticed that whenever I do a manual mount with Ubuntu it takes at least one or two minutes, again the SuSE machine mounts in a matter of seconds when I manually mount. The fstab file for Ubuntu is:
Code:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda3       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda5       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0
acsserver:/home /home/tparks/server     nfs     default 0 0
acsserver:/shared       /shared         nfs     default 0 0
I am also having an issue with Samba (on both the SuSE and Ubuntu machines. When logged in under WinXP I can only access /shared, but not /home or /home/tparks. The Samba users for all shares seem to be set up the same so I am not sure what the issue may be.

I was advised to look at the log files regarding these two issues. Where would the log files for this be found?

I used to think that penguins were cute and cuddly, they are all staring at me and laughing now, they are planning something...

Todd
 
Old 01-22-2006, 06:36 PM   #2
leupi
Member
 
Registered: Mar 2004
Location: Annapolis, Maryland, USA
Distribution: Ubuntu 11.04, Mint 11.11, Xubuntu 11.11
Posts: 457

Original Poster
Rep: Reputation: 30
I disabled SElinux on the server and know I can access the /home and /home/tparks directories under WinXP. If SElinux was stopping me from accessing those directories why did it not stop me from accessing /shared also?

Todd
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
updatedb takes forever to complete yisnixslow Linux - Newbie 3 04-12-2005 06:01 AM
DNS resolution takes forever on Ubuntu Motown Linux - Networking 3 03-10-2005 09:35 PM
Sendmail takes forever to start up paul.nel Linux - General 3 01-28-2005 02:17 PM
startup takes forever maybbach Linux - Newbie 5 07-07-2004 10:07 PM
rdesktop takes forever kidd Linux - Newbie 1 07-26-2003 05:28 AM


All times are GMT -5. The time now is 06:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration