LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Trouble with connecting to wifi on my PS3 with yellow dog 6.1 (http://www.linuxquestions.org/questions/linux-networking-3/trouble-with-connecting-to-wifi-on-my-ps3-with-yellow-dog-6-1-a-696248/)

marvinsae 01-10-2009 01:28 AM

Trouble with connecting to wifi on my PS3 with yellow dog 6.1
 
so i followed the instructions where it tells me to log into network settings, delete ps3 ethernet device etc. But when I add a new device and click on wireless device, there is no ps3 ethernet device. i got these instructions straight from the linux site. why isn't it detecting the ps3 wireless device?

i tried it without deleting the sony ps3 ethernet device (eth0) from the harddrive list and I am picking up a signal from my router. however, when i go to type in my encryption key and log in it gets stuck at obtaining ip address. So I tried connecting through static IP and it connects me but it says connection is at 0% and i still get no internet. What am i doing wrong?

bapigoo9 01-11-2009 04:52 PM

Quote:

Originally Posted by marvinsae (Post 3403267)
so i followed the instructions

Post link for instructions.

Quote:

where it tells me to log into network settings, delete ps3 ethernet device etc. But when I add a new device and click on wireless device, there is no ps3 ethernet device.
No ethernet device because you deleted it!

Quote:

it connects me but it says connection is at 0% and i still get no internet.
This means no signal. You connected, but there is not enough of a signal to browse the internet.

SoderKrippa 01-13-2009 03:31 PM

Hi!

I just installed YDL 6.1 on my PS3, and managed to delete the wireless network card under the "hardware" tab, instead of the "device".

Is there any way to get it back? When I try to add a new wireless card I cant find PS3 in the list.

After rebooting, I cant access to the network guide, or what its called, under /apps/internet. The error message window is empty. Should I just reinstall YDL?

Thanks in advance!

/SK

keegoon 01-17-2009 02:53 PM

same
 
yes like a million other PS3 users i am attempting to put Yellowdog 6.1 on my PS3 as another OS. Linux has promoted this as THE OS to put on your PS3, if you follow the posted instructions its not too difficult to install, startup and shutdown screens are too long and amateur looking, but hey no probs its open share...but like everyone else i cant get YDL to connect to my WIFI,it sees it but fails to connect...
there are many cures for this posted about,but it should connect automatically for us that are just semi geeks...........I have formated and reinstalled 5 times,trying different posted suggestions..still no WiFi.....this OS is not ready and should not have been advertised as such.......avoid!!

b2sdad 01-23-2009 09:10 PM

I like ydl, but your are correct wi-fi doesn't work. Although I have read on several forums that people have enabled wi-fi with no problems at all. Which is why I am here looking for a solution.


All times are GMT -5. The time now is 10:27 PM.