LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-18-2004, 10:16 PM   #1
Appleman1234
LQ Newbie
 
Registered: Jan 2004
Posts: 28

Rep: Reputation: 15
Telstra Bigpond ISDN NT1 Plus 2 in Mandrake 10


Dear all,
Long time, no post.
I have Mandrake 10 now, hooray and what fun it is, I also have a Telstra N1 Plus 2 USB ISDN modem.

I have the driver (cdc-acm) installed in the kernel (2.67) when I lsmod,
It is located under /dev/usb/acm/0 and I symlinked it to /dev/modem for KPP.
When I query modem everything is fine. I used 3 different AT commands according websites and forums having similar problems.
1. ATZ (standard)
2. ATZ
AT!T0=0!T4=1
3.ATZ!Z=9!T0=0!T2=1!T4=1

But regardless of which commands are when I click connect it hangs on setting speaker volume.(even after lowering modem/speaker volume to minimum) and when log window is open says error (in caps) and down bottom expecting OK.

In wvdial after creating a wvdial.conf in /etc,
It connects to charrier waits for prompt, gets dns and ip, then has following error :
pppd: can't set pass-filter in kernel invalid arguement

AND MCC doesn't even recognise the connection properly.




Please could someone help me, or post a guide / howto advice for Telstra NT1 Plus 2 on mandrake.

Appleman1234

PS: Please help


PSS: maddog If you read this, then could you tell how you made it work, coz i read in a prior post that you got it working ;D
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting BigPond Cable with Linux bernard Linux - Networking 4 05-27-2005 01:59 AM
How to install NT1+Multi ISDN device on RedHat 7.0 dvokic Linux - Hardware 1 03-31-2004 10:59 AM
Bigpond cable Bull Terrier Slackware 1 03-06-2004 12:27 PM
Anyone using Telstra BPA with Smoothwall 1.0?? GKFC Linux - Networking 2 02-14-2003 07:49 PM
Telstra cable and Mandrake 9.0 kde3 Muddy001 Linux - Networking 0 10-17-2002 09:16 AM


All times are GMT -5. The time now is 01:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration