LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 11-21-2004, 02:37 PM   #1
demmylls
Member
 
Registered: Aug 2003
Location: AT
Distribution: Fedora Core 3
Posts: 404

Rep: Reputation: 30
teach me how to get online


i've just installed fedora core 3 and trying to get online through D-Link DSL-500G combo (modem and router) and Netgear FS605 v2 switch connected to ADSL.(everything works fine in windows xp)

i have two PC here which connected using both the device mentioned above. both of us got the internet connections and can browse the net in windows xp.

after installing FC3 i go to Network section of the Linux to set my eth0 and the NIC detected correctly.

i configure it as follows
IP Address: 10.1.1.4
Subnet mask : 255.0.0.0
Default Gateway : 10.1.1.1

all the informations are the same in windows xp

then i active the eth0 but when i opens my browser (firefox and konqueror) it cant go into any site at all.

i tried ping 10.1.1.1 and 10.1.1.8(which is another computer in the network) i got respond.

how do i get online, did i configure the things wrongly?

Guide me Thank You!

Last edited by demmylls; 11-21-2004 at 02:43 PM.
 
Old 11-21-2004, 02:49 PM   #2
The_JinJ
Member
 
Registered: Apr 2004
Location: Scotland
Distribution: Suse, OpenWRT
Posts: 299

Rep: Reputation: 30
Try....

# route add default gw 10.1.1.1

Set your DNS to 10.1.1.1 as well
 
Old 11-21-2004, 02:50 PM   #3
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 65
Can you get anything by IP address?
http://64.179.4.149

If so then you just need to add your ISPs dns servers to /etc/resolv.conf - ie:
nameserver ip.of.primary.dns
nameserver ip.of.second.dns
 
Old 11-21-2004, 05:28 PM   #4
wensveen
LQ Newbie
 
Registered: Mar 2004
Location: Utrecht, Netherlands
Distribution: Debian unstable
Posts: 20

Rep: Reputation: 0
You might need to install and configure pppoe. The company I work for has ADSL and needed to do this, I think...
 
Old 11-22-2004, 05:31 AM   #5
demmylls
Member
 
Registered: Aug 2003
Location: AT
Distribution: Fedora Core 3
Posts: 404

Original Poster
Rep: Reputation: 30
Thank you guys

i can now get online.

in the network setting i only need to set DNS to 10.1.1.1 and reactivate it and i can online now...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please teach me how to use getc(stdin) Eileen Programming 12 12-20-2004 01:34 AM
where is some material to teach linux? eantoranz Linux - General 3 11-02-2004 01:20 PM
teach me the better way slack66 Linux - Newbie 3 02-15-2004 11:55 PM
Teach me Alucard9 Linux - Newbie 5 12-07-2003 10:16 AM
teach me to fish bandofmercy Linux - General 6 04-10-2003 02:40 PM


All times are GMT -5. The time now is 03:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration