LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 10-09-2005, 03:35 PM   #1
leandean
Member
 
Registered: Oct 2005
Location: Burley, WA
Distribution: Sabayon
Posts: 276

Rep: Reputation: Disabled
SuSE 9.3 network initialization


I have two machines with the same problem. Both running 9.3. At startup the network will not establish a wired network connection. I can get both running using /etc/init.d/network stop start (restart does not work) or by running through yast-->network devices-->network card and running through default steps.

Both machines start network services at boot but do not find an IP. Network is enabled in the run level editor.

Machine one: desktop with an onboard Realtek LAN card.
Machine two: laptop with an Acer onboard LAN card.

The desktop had 9.2 before with out any network trouble at all. Clean install for 9.3.
 
Old 10-09-2005, 04:41 PM   #2
aznluvsmc
Member
 
Registered: Aug 2004
Location: Newmarket, Ontario
Distribution: OpenSuse 10.2
Posts: 184

Rep: Reputation: 30
I have a similar problem with wifi cards in SuSE 9.3. If I open up the network configuration windows in Yast, the wifi card stops working until I completely reboot. A network restart from the command line doesn't fix it. I think SuSE 9.3 might have some weird bug in it.
 
Old 10-09-2005, 06:59 PM   #3
leandean
Member
 
Registered: Oct 2005
Location: Burley, WA
Distribution: Sabayon
Posts: 276

Original Poster
Rep: Reputation: Disabled
It turns out the laptop has a Realtek card also. RTL-8139/8139C/8139C+ (rev 10)
I went to the Realtek site but they don't list drivers for the 2.6 kernel. The Google search continues.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
network initialization caverat311 Linux - Networking 3 07-01-2005 03:37 PM
Slackware-current network initialization trouble Danus ex Slackware 3 05-31-2005 08:37 PM
how do I add initialization to X? rzee Linux - Newbie 3 02-15-2003 02:38 PM
Initialization Question. Crossfire Linux - Newbie 3 07-27-2002 01:37 PM
sendmail initialization islandkid Linux - Software 2 03-03-2002 11:37 PM


All times are GMT -5. The time now is 09:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration