LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 03-09-2004, 10:25 AM   #1
ettienne
LQ Newbie
 
Registered: Mar 2004
Location: South Africa
Distribution: Suse 8.2
Posts: 1

Rep: Reputation: 0
Unhappy Suse 8.2 Networking Problem


I have setup Suse 8.2 on a seperate partition on my harddrive ....
We have a local network - with a internet connection via the network server - I checked the network card status and setup with ifconfig - And changed my IP address to 192.168.0.50 - Same as i user for windows - I then set subnet mask to 255.255.255.0 same as for my windows - I ping my own address which is 192.168.0.50 - NO PROBLEM but the moment i try and ping someone else on the network i get no reponse - ???
I am still new at linux but i think it might be the network services - Which do i need to activate for internet and intranet - I have also checked the routing table etc . But that is a non issue as i first just want to get a ping reply from the intranet......

Ps. My network card is a onboard rtl8139

(I have also tried another linux KNOPPIX which one boots from CD - That one detected all my setting by itself and was no problem i could access the web straight away...)
 
Old 03-09-2004, 12:35 PM   #2
ugge
Senior Member
 
Registered: Dec 2000
Location: Gothenburg, SWEDEN
Distribution: OpenSUSE 10.3
Posts: 1,028

Rep: Reputation: 45
Even for your intranetworking the routing tables might be interesting.
In this case I would take a look att your firewall settings for your linux box.
Firewall settings are controled via Yast found under sytem on the startmenu. Check the "Security and Users" where you will find firewall.

Another issue might be your default gateway setting.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking problem after SuSE 8.1 to SuSE 9.3 upgrade chiyoung_ku Suse/Novell 2 06-02-2005 11:14 AM
Suse 9.2 Networking problem knobula Suse/Novell 10 02-05-2005 10:20 AM
Suse Networking Problem Corxscrew Linux - Networking 3 01-18-2005 11:26 AM
Suse 9.1 Personal Networking Problem WindowsIsBetter Suse/Novell 2 12-23-2004 12:51 AM
Suse 8.1 - networking problem uncoolx2 Linux - Newbie 5 06-20-2003 10:44 AM


All times are GMT -5. The time now is 10:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration