LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 03-02-2003, 03:18 AM   #1
mastahnke
Member
 
Registered: Feb 2002
Location: IL
Distribution: Ubuntu currently, also Fedora, RHEL, CentOS
Posts: 111

Rep: Reputation: 15
SUSE 8.0 and Internet connectivity


I just installed SUSE 8.0 on a different box but am having networking troubles. I can get to other machines on my LAN, but not to the internet. I am behind a router, but that is all. If I ssh to another linux box and export the display, I can surf the web, (as I am doing now), but using Opera or Mozzila on the SUSE box gives unkown host errors. I am trying to get an IP address using DHCP, and that failed (though I don't konw why) so then I gave it a static because the DHCP is always the same anyway.

DHCP -- nothing works
Static -- LAN Access works

but still no external access . I can get to the router access page, but that is all.

Any ideas?

--MIKE
 
Old 03-06-2003, 01:57 PM   #2
aherm
Member
 
Registered: Jan 2003
Location: upNorth
Distribution: openSuSE/uBuntu
Posts: 410

Rep: Reputation: 30
Did you select everything during the installation? These packages may give you problems in SuSE if you are not carefull:

harden-suse
bastille
SuSEfirewall2

I suggest you to install SuSE with the default selection. Add packages later after online updating it. Or try this before reinstalling:

rpm -e dhcp-base
rpm -e dhcp-server
rpm -e harden-suse
rpm -e bastille
rpm -e SuSEfirewall2

then reinstall dhcp-base
YaST2 -> open network card configuration -> setup eth0 with dhcp remove anything else or use default.
reboot

I assume you didn't update your kernel ;-)


Have a lot of fun!

Last edited by aherm; 03-06-2003 at 02:00 PM.
 
Old 03-06-2003, 10:08 PM   #3
AltF4
Member
 
Registered: Sep 2002
Location: .at
Distribution: SuSE, Knoppix
Posts: 532

Rep: Reputation: 31
check default gateway and/or nameserver configuration
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9.3 strange network connectivity - no internet Lars09002 Linux - Networking 5 06-07-2005 06:44 AM
Lost internet connectivity wremote Suse/Novell 3 03-19-2005 11:03 AM
No Internet Connectivity laltupi Linux - Networking 1 07-19-2004 11:34 AM
Internet Connectivity is a NO-GO Help Please!! ClericPreston Linux - Newbie 1 06-04-2004 08:36 PM
Internet connectivity at startup link1305 Linux - Networking 18 12-11-2003 06:31 PM


All times are GMT -5. The time now is 06:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration