Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 07-11-2003, 09:21 AM   #1
Registered: Feb 2003
Posts: 38

Rep: Reputation: 15
strange problem with samba

i m using samba2.23 on my rhl7.3 system. my samba client is working fine. but therez some problem with my samba server. i m able to connect to my system normally as it is configured correctly. i dint try out but i thik all linux users are able to connect. also my system is being is showed up in windows. but when it is accessed it is giving no network path found error. i have put my homes section under share n i m able to access normally from my system. also i have set a username called guest with null password
pplz hlp me out
bye n thnx in advance


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Samba speed problem jpc82 Linux - Networking 0 05-26-2004 05:19 PM
Strange Samba problem ludwig W Linux - General 2 01-28-2004 02:10 AM
Strange problem, both samba and NFS gwroy20 Linux - Networking 15 05-27-2003 05:24 PM
strange problem with proxy/samba alexfoss Linux - Networking 10 03-22-2003 08:04 PM
[Samba] Strange problem with shares Sandro Linux - Software 2 02-25-2003 01:51 AM

All times are GMT -5. The time now is 04:50 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration