LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-19-2008, 09:44 PM   #1
saurabhgupta1403
LQ Newbie
 
Registered: Jan 2008
Posts: 28

Rep: Reputation: 15
Strange Problem in Internet connection


I use vista along with ubuntu 8.04. Till yesterday, internet was working all fine on my laptop for both vista and ubuntu. But suddenly, the internet connectivity is very low in my laptop for both and I am unable to browse any site at all. However the internet is working very fine on windows XP on my desktop with the same modem. I am not getting what happened and what is the problem. wi-fi connection is working very fine in vista as well as ubuntu.
Can anyone suggest anything?

Thanks in advance..
 
Old 08-20-2008, 01:53 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 197Reputation: 197
When you say wifi connection is working fine, can you elaborate? Clearly if the machines using wifi cannot connect or are very slow, sounds like the wifi isn't connecting or working properly.
 
Old 08-21-2008, 02:31 AM   #3
saurabhgupta1403
LQ Newbie
 
Registered: Jan 2008
Posts: 28

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by trickykid View Post
When you say wifi connection is working fine, can you elaborate? Clearly if the machines using wifi cannot connect or are very slow, sounds like the wifi isn't connecting or working properly.
Well, I use the wired connection in my home and the wi-fi connection in my college. In college the connectivity is very proper and wi-fi is working on both ubuntu and vista. However, at home, when I used the wired internet connection, the connectivity was very low only on laptop. The connectivity was proper on my desktop.

Well, thanks for your help, but yesterday again the wired connection worked on my laptop also after trying a lot through the whole day. In my view, it can be some problem regarding the DNS caching. Now it is working fine.

Thanks...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange internet connection problem BaltikaTroika Suse/Novell 1 09-28-2006 10:15 AM
Strange internet connection problem modem vs router jamesgf Mandriva 13 02-11-2006 09:10 AM
strange network internet connection model Youri Slackware 21 04-05-2005 11:36 AM
Strange internet connection problem with fedora core 2! Braveheart1980 Fedora 7 07-18-2004 08:49 AM
Strange Internet connection problem vmp Linux - Networking 2 07-21-2003 07:29 AM


All times are GMT -5. The time now is 09:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration