LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 09-07-2004, 09:04 PM   #1
magicdev
LQ Newbie
 
Registered: Sep 2004
Posts: 8

Rep: Reputation: 0
Question Stop eth0:1 from starting on boot


I am tring to get eth0:1 not to start on boot.
The 3 placeses i have edited onboot=no are
etc/sysconf/network-scripts/ifcfg-eth0:1
etc/sysconf/networking/devices/ifcfg-eth0:1
etc/sysconf/networking/profiles/default/ifcfg-eth0:1

but eth0:1 is still starting onboot.
where else is it listed to start on boot?
I have to be missing something
thanks
 
Old 09-08-2004, 11:35 AM   #2
scissors
Member
 
Registered: Aug 2004
Location: Seattle
Distribution: Red Hat es and as, Solaris, Fedora, Debian, Tru64
Posts: 45

Rep: Reputation: 15
Are you certain that it is up? If you do a ifconfig -a, the output shows all the devices, only the ones that are up have the word "UP", otherwise they are down, but do not say "down." It's a little deceiving.
 
Old 09-09-2004, 01:20 AM   #3
nitin_batta
Member
 
Registered: Aug 2004
Location: India
Distribution: Redhat Enterprise Server 2.1
Posts: 96

Rep: Reputation: 15
A workaround would be to put the line below in your rc file
Code:
ifconfig eth0:1 down
 
Old 09-13-2004, 08:46 AM   #4
magicdev
LQ Newbie
 
Registered: Sep 2004
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by nitin_batta
A workaround would be to put the line below in your rc file
Code:
ifconfig eth0:1 down
Didnt work. I just deleated the etry for now
thanks for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop services from starting at boot augu2000 Slackware 6 11-04-2005 07:24 PM
Starting eth0 at boot time ? Antonius Linux - Newbie 1 01-19-2005 07:27 PM
how do i stop eth0 from trying to config at boot? h1tman Linux - Networking 2 04-04-2004 10:38 PM
[Debian] Boot stop initializing eth0 (DHCP3) Zolex Linux - Newbie 1 03-09-2004 09:05 AM
eth0 seems to stop when I connect to the Internet kyutums Linux - Networking 4 06-19-2003 05:38 AM


All times are GMT -5. The time now is 02:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration