LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 10-16-2007, 09:08 PM   #1
depper
LQ Newbie
 
Registered: Oct 2007
Location: Minneapolis
Distribution: Gentoo
Posts: 11

Rep: Reputation: 0
SSH tunnel doesn't work on local install, works on livecd


[SOLVED]

I've been having some problems getting SSH tunnels to work on this machine lately. The remote machine keeps saying "channel 2: open failed: administratively prohibited: open failed". When I reboot into Windows installed on the same machine, it works. Same as when I boot up off the Gentoo LiveDVD, Knoppix, etc., on this machine (going to the same remote server).

I'm guessing I changed someone on one of those late night fix-it (ha) sessions. Any ideas? I'm pretty stumped

Last edited by depper; 10-17-2007 at 03:05 AM. Reason: SOLVED
 
Old 10-16-2007, 09:45 PM   #2
BrianK
Senior Member
 
Registered: Mar 2002
Location: Los Angeles, CA
Distribution: Debian, Ubuntu
Posts: 1,334

Rep: Reputation: 51
Have you tried doing it as root or sudoer?
 
Old 10-16-2007, 11:00 PM   #3
depper
LQ Newbie
 
Registered: Oct 2007
Location: Minneapolis
Distribution: Gentoo
Posts: 11

Original Poster
Rep: Reputation: 0
I've tried as both, and a few combinations. As a normal user, as a normal user su'ing to root, and as logging in as root. Also using ports under and over 1024 just for kicks, but no dice on my main install. I have a Windows install as well as a minimal linux install on this machine which it works from, and it's also working from livecd's.
 
Old 10-17-2007, 03:06 AM   #4
depper
LQ Newbie
 
Registered: Oct 2007
Location: Minneapolis
Distribution: Gentoo
Posts: 11

Original Poster
Rep: Reputation: 0
Arg..a simple change to SOCKS5 in the apps that were using the proxy, and now it's working. I still dont' know why it wasn't working as SOCKS4 on the main install (I used it as SOCKS4 in all the other attempts without flaw), but it's working now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ftp over ssh tunnel; ftp refuses to work jakykong Linux - Networking 16 10-16-2011 07:34 AM
setting up an ssh soxy or local ssh tunnel from within an ssh soxy Mangenius Linux - Networking 0 03-05-2007 03:15 PM
Copying files to local computer whilst in ssh tunnel Maverick1182 Linux - Newbie 4 10-07-2006 01:29 PM
Will sound work for install if it doesnt on the livecd? Virp00 Suse/Novell 5 07-07-2005 11:38 AM
knoppix liveCD install works great, HD install not so good stephanie_k Linux - Newbie 3 05-10-2004 09:41 AM


All times are GMT -5. The time now is 07:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration