LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 07-11-2004, 06:25 AM   #1
adame
LQ Newbie
 
Registered: Jul 2004
Distribution: Debian Testing
Posts: 5

Rep: Reputation: 0
Unhappy Slow when connected to the internet


I am using Debian Testing. I am connected to the internet through a cisco ISDN router which calls my ISP as I am not at the internet all the time I use ifup eth0 to get internet connection. But my problem is that when I am connected to the internet my computer drastically slows down now it suddenly takes 10 minutes to start Konqueror where before it was a matter of a few seconds, it is not that my internet is slow I get the same 14,3 -15 KB/s when using apt-get to update or install new programs but the slow down makes it impossible to use konqueror for other than webbrosing as it takes more than 5 minutes to open a save as dialog when trying to download.

What could possibly be the reason for this slowdown? and how might I fix it?

Last edited by adame; 07-11-2004 at 06:35 AM.
 
Old 07-12-2004, 12:29 AM   #2
adame
LQ Newbie
 
Registered: Jul 2004
Distribution: Debian Testing
Posts: 5

Original Poster
Rep: Reputation: 0
Well I think this might be useful information:

/etc/resolv.conf
Code:
search danisco.com
nameserver 193.149.128.10
nameserver 193.149.130.252
/etc/network/interfaces
Code:
# Used by ifup(8) and ifdown(8). See the interfaces(5) manpage or
# /usr/share/doc/ifupdown/examples for more information.

iface eth0 inet dhcp
ifup eth0
Code:
Internet Software Consortium DHCP Client 2.0pl5
Copyright 1995, 1996, 1997, 1998, 1999 The Internet Software Consortium.
All rights reserved.

Please contribute if you find this software useful.
For info, please visit http://www.isc.org/dhcp-contrib.html

sit0: unknown hardware address type 776
sit0: unknown hardware address type 776
Listening on LPF/eth0/00:0c:6e:00:7e:73
Sending on   LPF/eth0/00:0c:6e:00:7e:73
Sending on   Socket/fallback/fallback-net
DHCPREQUEST on eth0 to 255.255.255.255 port 67
DHCPACK from 172.16.0.1
bound to 172.16.0.3 -- renewal in 129600 seconds.
ifconfig
Code:
eth0      Link encap:Ethernet  HWaddr 00:0C:6E:00:7E:73
          inet addr:172.16.0.3  Bcast:172.16.0.255  Mask:255.255.255.0
          inet6 addr: fe80::20c:6eff:fe00:7e73/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2902 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3418 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1367114 (1.3 MiB)  TX bytes:439823 (429.5 KiB)
          Interrupt:19 Base address:0xd400
 
Old 07-12-2004, 12:39 AM   #3
ericnmu
LQ Newbie
 
Registered: Jul 2004
Location: Madison, WI
Posts: 21

Rep: Reputation: 15
I'm having a similar problem: http://www.linuxquestions.org/questi...68#post1041268
 
Old 07-12-2004, 06:52 AM   #4
adame
LQ Newbie
 
Registered: Jul 2004
Distribution: Debian Testing
Posts: 5

Original Poster
Rep: Reputation: 0
My problems isn't that my internet is slow it is in fact as fast as can be expected by a double line ISDN 128 kilobits/s connection. The problem is the computer itself get's very slow. It takes like 10 minutes from pressing the Home button which launchs Konqueror in my home directory, till I actually am able to move around in it. While it takes a few seconds to launch konqueror for internet use.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow, slow KDE with network connected bglad Linux - Software 0 10-27-2004 10:54 AM
Why the harddrive connected to USB works so slow? robaq Mandriva 6 08-22-2004 03:50 PM
Ethernet Connected - Slow Performance :( SML Linux - Newbie 3 03-11-2004 02:26 PM
Mandrake slow if internet not connected?!?!? WDymond Linux - Newbie 2 11-18-2003 10:31 AM
Slow application loading when connected to network Sornen Linux - Networking 2 07-31-2003 06:15 PM


All times are GMT -5. The time now is 02:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration