LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Slow internet on Fedora 14 (http://www.linuxquestions.org/questions/linux-networking-3/slow-internet-on-fedora-14-a-873120/)

onadal 04-05-2011 09:38 AM

Slow internet on Fedora 14
 
Hi everyone, this is my first post, i'm newbie in linux, i used ubuntu, xubuntu, mandriva, and puppi, but i recently installed Fedora 14 from the iso dvd downloaded from Fedora web page.
I installed without any problem, but i can't connect propperly to internet.
I have dsl connection with 5mb, but i connect with just 1mb.
That problem happenened to me in windows xp, when the modem was routed, but when the modem was on bridge mode, and I had to connect mannualy, and i could download in 5mb.
In fact even if i type 192.168.1.1 and i check the connection with modem software,it shows 5120 of downstream and 627 of upstream.
I dont want to do anything that i 've been reading yet because everyone has there own problems with internet.
So i feel ready to hear what can i do.
thanks 4 ur time.


sorry about my poor english.

timdvtemp 04-05-2011 09:47 AM

Your english is fine :)
I actually have the same problem...I am able to lynx, and I can pull up a google search in a web browser, but once I click on ANY of the results it literally will NOT load because the transfer is so slow. The problem is not on my personal network; windows and older Fedora versions work fine. Security problem perhaps? I hope someone knows!

repo 04-05-2011 10:26 AM

Welcome to LQ

Try to disable ipv6
http://www.g-loaded.eu/2008/05/12/ho...ra-and-centos/

Kind regards

onadal 04-05-2011 02:03 PM

nothing happened... is the same....for some reason, i think that depends of the protocol..... may be has an error or its corrupted, or is not uptdated

iArash 04-05-2011 02:37 PM

same problem I discussed here, found no solution about it, even disabling ipv6 :
http://www.linuxquestions.org/questi...r-seen-873161/

repo 04-05-2011 02:41 PM

If you have a line in
/etc/resolv.conf
Code:

search domain.com
try to delete it
Try to use
Code:

8.8.8.8
as nameserver
Any firewall, proxy...

Kind regards

iArash 04-05-2011 02:45 PM

@ timdvtemp : I don't think that there are some security problems around, however I think this is more a DNS problem .
@ repo : I tried this solution many times, with no success :-(

timdvtemp 04-06-2011 10:23 AM

On my home network I have a dns/web/mail server, so I manually set my dns IP to that of the server. Again, works in windows and other versions of linux. From the command line I can lynx into google, but no site from a google search, which makes me think that perhaps there is some sort of filtering/firewall bogus stuff going on, despite the fact that I disabled my firewall.


All times are GMT -5. The time now is 02:05 AM.