LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 01-10-2009, 04:58 PM   #1
Raptor354
LQ Newbie
 
Registered: Jul 2008
Distribution: Ubuntu 11.04, Debian Squeeze, CentOS 5.6
Posts: 17

Rep: Reputation: 1
Question SLES 10 SP2 as a Router


Hello all,

I am trying to set up a small network router using SLES 10 SP2. I have an uplink from the wall (10.0.0.245 with 10.0.0.3 being its gateway) and two separate networks out of it (192.168.100.1 and 192.168.101.1). One of the networks goes straight to my computer. The other goes to a wireless router, which will get configured later.

I've googled everything I can think of and tried a bit more, yet still can't seem to come up with anything.

This router needs to serve files and printers. Also, the computers behind the server need to have proxy-less access to the internet (hence, no Squid).

I may be willing to switch distros, but I REALLY don't want to use any more Microsoft products than I have to.

Any thoughts?

~Raptor354
 
Old 01-10-2009, 08:07 PM   #2
Raptor354
LQ Newbie
 
Registered: Jul 2008
Distribution: Ubuntu 11.04, Debian Squeeze, CentOS 5.6
Posts: 17

Original Poster
Rep: Reputation: 1
bump
 
  


Reply

Tags
file, router, server, sles


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Authenticating SLES 10 SP2 after Reinistall house0fdust Suse/Novell 1 09-22-2008 03:41 PM
SLES 10 SP2 and swap space tongar Suse/Novell 1 09-10-2008 09:59 AM
assembly code throws errors while compiling on SLES 10 sp2 deedhnd Linux - Server 4 08-18-2008 03:26 AM
setting router in SLES vkmgeek Linux - Networking 4 04-24-2008 05:11 PM
Initialized SLES 8 update over OES SLES 9 SP2 by mistake. Kamenko Suse/Novell 4 03-13-2007 05:21 AM


All times are GMT -5. The time now is 07:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration