LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 03-11-2004, 12:53 PM   #1
dublinclontarf
Member
 
Registered: Jan 2004
Location: dublin ireland
Distribution: Ubuntu PPC
Posts: 39

Rep: Reputation: 15
Question Slackware server OSX client


Hi Ive got Slackware 9.1 installed on a p4 desktop.
using this i can connect to the internet with no problems,
I want to use this as a server for my apple ibook which uses OSX.

The problem is the network on slackware appears to work & so does osx.
ive assighned each of them the same subnet mask & an IP number.
but they still cant see each other.
they cant ping each other either how come?
And what can I do to fix this?
 
Old 03-11-2004, 01:12 PM   #2
jharris
Senior Member
 
Registered: May 2001
Location: Bristol, UK
Distribution: Slackware, Fedora, RHES
Posts: 2,243

Rep: Reputation: 46
Post the details of each box. The IP addresses you've given each one, and their routing tables (hint - route -n), also how are the boxes connected - RJ-45 into a hub/switch?

cheers

Jamie...
 
Old 03-16-2004, 07:54 AM   #3
dublinclontarf
Member
 
Registered: Jan 2004
Location: dublin ireland
Distribution: Ubuntu PPC
Posts: 39

Original Poster
Rep: Reputation: 15
using rj45 crossover cable, no hub.
linux ip 192.000.000.2 subnetmask 255.255.255.0
osx ip 192.000.000.1 subnetmask 255.255.255.0
no router set for either of them.
i think that slackware may not be actually using the network card, ie it cant get the network card to work.
how do i tell if the network card is working from slackware?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac OSX Server craterburnsyou Linux - Networking 5 05-24-2005 12:00 AM
mandrake client wont connect to slackware server Fantus Linux - Networking 0 12-18-2004 08:25 PM
linux slackware client can't go throug redhat server with iptables esanchez Linux - Networking 6 03-22-2004 11:00 AM
Refresh client user list at autentication client/server network. robertoneto123 Linux - Networking 0 11-11-2003 10:38 AM
setup printer on client machine(slackware 8) to server (slackware7) network printer changwoo Slackware 9 05-02-2003 05:37 PM


All times are GMT -5. The time now is 03:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration