LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 06-04-2005, 09:10 PM   #1
caleb star
Member
 
Registered: Nov 2003
Location: Blank.Inc
Distribution: Blank Linux
Posts: 103

Rep: Reputation: 15
Slack is wearing me down!!!!!!!


I have onboard lan and it seems that no matter what i do I cant get it configured. I just installed slackware 10.1 and I have taken step by step with the netconfig command and I even tried /etc/rc.d/rc.inet1.conf at the command line as root and I got a permission denied output message. Ive gone over the slackbook that came the iso's and still no internet.
Pls help: slack
Thx

Last edited by caleb star; 06-05-2005 at 09:23 AM.
 
Old 06-04-2005, 09:47 PM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
Post as root ifconfig eth0 if eth0 is your card.How do you connect to the WAN, dsl modem dial up etc?Do you use dhcp or static?
 
Old 06-05-2005, 01:14 AM   #3
caleb star
Member
 
Registered: Nov 2003
Location: Blank.Inc
Distribution: Blank Linux
Posts: 103

Original Poster
Rep: Reputation: 15
Oh Im sorry I have cable modem RR, and I use dhcp.
 
Old 06-05-2005, 03:00 AM   #4
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
Try as root dhcpcd eth0 what happens?
 
Old 06-05-2005, 09:01 AM   #5
caleb star
Member
 
Registered: Nov 2003
Location: Blank.Inc
Distribution: Blank Linux
Posts: 103

Original Poster
Rep: Reputation: 15
When I enter dhcpcd eth0 at the prompt it paused and about ten seconds later came back to the same root prompt right under the first so I then minimized the shell window and tried to use mozilla ...no..go. Then I tried ifconfig eth0 and this was the output:

eth0 Link encap: Ethernet HWaddr 00:50:8B:B2:28:00
BROADCAST NO TRAILERS Multicast MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:10 errors:0 dropped:0 overruns:6 carrier:0 collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes 5900 (5.7 kb)
Interrrupt: 11 base address:0x7000

Last edited by caleb star; 06-05-2005 at 09:04 AM.
 
Old 06-05-2005, 09:25 AM   #6
caleb star
Member
 
Registered: Nov 2003
Location: Blank.Inc
Distribution: Blank Linux
Posts: 103

Original Poster
Rep: Reputation: 15
I have also tried:
xxxxxxxx)/etc/rc.d/rc.inet1.conf
and gotten : Permission denied even when I am root.
 
Old 06-05-2005, 09:33 AM   #7
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
Quote:
Originally posted by caleb star
I have also tried:
xxxxxxxx)/etc/rc.d/rc.inet1.conf
and gotten : Permission denied even when I am root.
If that is a configuration file you need to use a editor to view it.
nano -w /etc/rc.d/rc.inet1.conf
Can you go to your modems configuration page?
If you can't get it figured out boot up knoppix or mepis live cd and see if it works,if it does see what they have in /etc/resolv.conf and there network conf files.Each distro is a little different but can be found by google,good luck

Last edited by comprookie2000; 06-05-2005 at 09:37 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Frozen-Bubble(from slack 8.2) Not Running in slack 9 bongski55 Slackware 8 01-02-2006 04:10 PM
Slack 10.1 will a Slack 10 Wine pkg work? acummings Slackware 1 03-25-2005 04:55 AM
Using Slack 10's 2.6.7 kernel packages on Slack 10.1? SocialEngineer Slackware 1 03-05-2005 11:53 AM
cd rom error on installation media (With both slack 9,1 and slack 10) busbarn Slackware - Installation 6 07-15-2004 03:03 PM
Anybody know how to use slack-required when creating slack pakages? linuxlah Slackware 1 02-10-2004 02:27 PM


All times are GMT -5. The time now is 07:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration