LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 09-05-2005, 06:19 PM   #1
Kenkudaki
LQ Newbie
 
Registered: Apr 2004
Location: Apple Valley, MN
Distribution: Redhat Fedora 3
Posts: 5

Rep: Reputation: 0
Unhappy Slack 10.1, 2.6: Sudden Network Loss??


This is a bit puzzling. Last night I was on the PC in Linux and everything was fine. I was on the internet, checking email, etc. I've been running Slack 10.1 for several months now with ZERO problems. Then today I booted it up, and I have no internet! Not only that, but I can't even connect to my router. It keeps saying "Connection Refused." I'm currently booted in WindowsXP on the SAME MACHINE, and obviously on the internet just fine. I have changed NOTHING since I went to bed last night. The only thing that I did was reboot the modem and the router, no settings were changed, and as I said I'm on just fine in Windows. I'm not running DHCP, and everything seems to be properly configured. I've run netconfig a couple of times to no avail. Help!
 
Old 09-05-2005, 06:31 PM   #2
flippantfig
Member
 
Registered: Aug 2003
Posts: 44

Rep: Reputation: 15
run 'ifconfig' as root to see what network interfaces come up (you should have something like eth0 and lo come up).

If not, try running (again as root) /etc/rc.d/rc.inet1 again in a terminal and see if that brings up networking. I suffered the same problem on my slack 10.1 box. Solved by updating via swaret to current.
 
Old 09-06-2005, 12:11 PM   #3
Kenkudaki
LQ Newbie
 
Registered: Apr 2004
Location: Apple Valley, MN
Distribution: Redhat Fedora 3
Posts: 5

Original Poster
Rep: Reputation: 0
Oddly enough, it just started working again after another reboot. Weird.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
video causes loss of audio and network swya Linux - Software 0 01-22-2005 11:54 AM
sudden connection loss Jeebizz Slackware 7 10-17-2004 11:09 PM
iptables - Sudden loss of connectivity ckenshol Linux - Networking 5 03-21-2004 03:41 PM
Failed attempts to serve PHP with Slack 8.1 causing hair loss! dnnrly Linux - Newbie 1 12-02-2003 08:44 AM
Network loss after 15min bjwesselink Linux - Networking 4 08-11-2003 11:43 AM


All times are GMT -5. The time now is 01:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration