LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Closed Thread
 
Search this Thread
Old 11-29-2008, 11:11 AM   #1
WhyWontThisWork
LQ Newbie
 
Registered: Jan 2008
Posts: 10

Rep: Reputation: 0
script (to mount smb) doesn't run from rc.local and only works on some machines


Ok so I have a script which runs a few other scripts (in subfolders of the first script) in order to mount some unix/linux shares) Anyway, when I run the file from rc.local and try to pipe the output into a file the file is empty and the shares are not mounted. however when I run the file it mounts everything.... any ideas?

Also, the script doesn't work on my wireless clients... any ideas?
-J
 
Old 11-29-2008, 11:19 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
script (to mount smb) doesn't run from rc.local and only works on some machines WhyWontThisWork Linux - Software 11 11-30-2008 08:57 PM
SMB Mount Script? Something like a batch file, how is it done? Steve88XJ Linux - General 3 03-11-2008 11:43 AM
smb mount folders disappear on mount & konqueror smb fails: network unreachable tisource Linux - Networking 1 10-17-2007 01:30 AM
clamd upgradation in remote mach through local mac by script to be run on local mach Narayandutt Programming 3 11-29-2006 11:00 AM
Logon script works for W98 NOT 2K/XP but all machines log onto the domain properly! cyberdiamond Linux - Networking 11 09-13-2005 10:01 AM


All times are GMT -5. The time now is 05:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration