LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 11-02-2006, 10:06 PM   #1
Peter@KKVS
LQ Newbie
 
Registered: Aug 2006
Posts: 7

Rep: Reputation: 0
Unhappy Samba pdbedit command returns NT_STATUS_LOGON_FAILURE


Samba has been installed and set up on ubuntu 6.06.1 as standalone server.
I am having problems with users writing to their own userdirs.
Users can log on and open their own directory and a public folder but cannot write to either, permissions on directories are OK.

When following troubleshooting guide from samba3 howto, I entered the command:

smbclient -L //server

reply was Session setup failed NT_STATUS_LOGON_FAILURE

is this important - if so how do you fix it.
Perhap should add that when samba was installed it did not install smbclient or smbfs, I installed these separately after finding they were not present. dont know if this makes any difference.

contributing possibility -
when running pdbedit -Lv user
it lists the domain as the fileserver name not the domain name
when I would have expected it to return the workgroup name.

Any suggestions ?
 
Old 11-03-2006, 05:18 PM   #2
finzilla
LQ Newbie
 
Registered: Nov 2006
Posts: 3

Rep: Reputation: 0
Typically this is an authentication issue. Try using a -Uuser%password where this is a valid user to the computer/domain.
 
Old 11-05-2006, 11:04 PM   #3
Peter@KKVS
LQ Newbie
 
Registered: Aug 2006
Posts: 7

Original Poster
Rep: Reputation: 0
Thanks
that resolved the problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
samba NT_STATUS_LOGON_FAILURE...Help please nikd Linux - Networking 5 01-14-2010 12:25 AM
Samba has NT_STATUS_LOGON_FAILURE dwynter Linux - Networking 22 12-16-2007 02:01 PM
samba pdbedit warning period steevojb Linux - Server 0 09-19-2006 11:50 AM
SAMBA:NT_STATUS_LOGON_FAILURE on linux Tyir Linux - Networking 4 12-22-2003 11:24 PM
SAMBA error: NT_STATUS_LOGON_FAILURE kkempter Linux - Software 0 06-04-2003 03:09 PM


All times are GMT -5. The time now is 07:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration