LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 08-14-2005, 12:29 PM   #1
kaede
LQ Newbie
 
Registered: Jul 2005
Posts: 7

Rep: Reputation: 0
Samba Icon Missing


hi, i discover that my samba icon is missing and i try re-installing but the icon still would appear. This result in i can't start samba . .
Any solution.. ?
 
Old 08-14-2005, 01:58 PM   #2
fouldsy
Senior Member
 
Registered: Jan 2002
Location: St Louis, MO
Distribution: Ubuntu
Posts: 1,284

Rep: Reputation: 47
Your Samba service should be running, even if you don't have an icon on your desktop. usually, the icon will simply connect into a Samba share. To check Samba is running, type
Code:
ps aux | grep smbd
and it should return a few instances of samba running. Do you know the samba share you are connecting to, and what window manager are you using? It should simply be a case of right-clicking on your desktop, adding a new shortcut, and then choosing the option to connect to a mounted device, which will be whatever you have your Samba share mounted to.
 
Old 08-14-2005, 02:32 PM   #3
kaede
LQ Newbie
 
Registered: Jul 2005
Posts: 7

Original Poster
Rep: Reputation: 0
thank for the reply . .
I am quite new to linux.. i try searching for the path .. but no luck
I am using Mandrake 10.2, kde 3.3.2
How can i know the path , from whr i install ..
thank
 
Old 08-15-2005, 04:55 AM   #4
fouldsy
Senior Member
 
Registered: Jan 2002
Location: St Louis, MO
Distribution: Ubuntu
Posts: 1,284

Rep: Reputation: 47
I can't remember much about Mandrake as I'm not at home to bring it up on my test machine, but what steps did you go through to get Samba configured before? Have you actually been able to connect to Windows shares and loads file correctly?
 
Old 08-16-2005, 10:40 AM   #5
kaede
LQ Newbie
 
Registered: Jul 2005
Posts: 7

Original Poster
Rep: Reputation: 0
yesh .. it was working well ..
I think i just need to know the path and fix a link and it will be ok..
I try searching in /usr/bin but no luck out thr ..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
firefox encryption lock icon missing rocksniffer Linux - Software 2 07-23-2005 09:38 AM
internet connect icon missing ergo_sum Linux - Newbie 0 02-17-2005 06:06 PM
Missing volume icon in systray aaronfg Linux - Newbie 4 01-12-2005 03:23 PM
Floppy Drive Icon Missing Nigel Linux - Hardware 2 12-31-2003 09:34 AM
icon for the gfloppy is missing athenerx Linux - Newbie 1 07-29-2001 09:21 PM


All times are GMT -5. The time now is 03:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration