-   Linux - Networking (
-   -   Samba error message with 'put' command (

RoscoFlatts 06-14-2008 04:01 PM

Samba error message with 'put' command
I am tring to copy a file from my Red Hat laptop to my storage server, Windows XP, and it was simple enough to login, after setting up a user account in the remote Windows machine. However, when I try the 'put' command to copy the file samba.txt, I get the following error message:

NT_STATUS_OBJECT_NAME_INVALID opening remote file \/home/samba.txt

I think it a simple fix. I'm just not sure where to start. Any suggestions? Thanks in advance.

jastazv 02-21-2009 08:08 PM

Hi RoscoFlatts.

Maybe you could try to


$ touch samba.txt
$ smbclient //window-box-name/shared-folder -W workgroup -U username-windows-box
smb> put samba.txt

Just try.

Happy day.

istudormarius 06-20-2012 04:10 AM

Sorry for reopening this thread. I have exactly the same problem. I tried with touch, but it returns same error. Any solutions? Thank you!

All times are GMT -5. The time now is 10:02 AM.