LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 07-16-2004, 05:35 PM   #1
mr666white
Member
 
Registered: Jun 2004
Location: Leeds, England
Distribution: Gentoo, IPCop
Posts: 54

Rep: Reputation: 15
Samba and Win2k3


I've been usinf LinNeighborhood and the scripts it generates to access shares on a Win2k domain quite happily without problems, but then we had the bright idea to upgrade our M$ servers to win2K3. Now i get the following message

SMB connection failed
cli_negprot: SMB signing is mandatory and we have disabled it.
8754: protocol negotion failed

I'm not quite sure how to fix it.

I'm running mandrake 10 and KDE
Hardware:
Toshiba Satellite 1110 Laptop. Totally vanilla and usually works fine.

HELP ME, I need access to my MP3s!!!!!!!!!!!!

Thanks

MrWhite
 
Old 07-16-2004, 07:24 PM   #2
seabass55
Member
 
Registered: Jan 2003
Location: 127.0.0.1
Distribution: Fedora&Gentoo
Posts: 207

Rep: Reputation: 30
What does your smb.conf say about signing? 'client signing = yes'
 
Old 07-16-2004, 07:44 PM   #3
mr666white
Member
 
Registered: Jun 2004
Location: Leeds, England
Distribution: Gentoo, IPCop
Posts: 54

Original Poster
Rep: Reputation: 15
Hmm, no entry matching that in my smb.conf. I'll try adding it and see what happens.
 
Old 07-16-2004, 08:25 PM   #4
mr666white
Member
 
Registered: Jun 2004
Location: Leeds, England
Distribution: Gentoo, IPCop
Posts: 54

Original Poster
Rep: Reputation: 15
no joy. Is it likely to be a problem with the horribly old version of samba included in Mandrake 10 (2.2 i think) or do i just need to sort the configuration?
 
Old 07-18-2004, 04:13 PM   #5
seabass55
Member
 
Registered: Jan 2003
Location: 127.0.0.1
Distribution: Fedora&Gentoo
Posts: 207

Rep: Reputation: 30
Any luck with this yet? I totally forgot about this thread.

When mounting are you using -t ntfs? try mount -t cifs (though you might need to update samba)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iptables routing for a win2k3 server dawime Linux - Networking 4 07-15-2005 10:59 AM
I want to migrate from Win2k3 Enterprise to Suse/Linux Jediman Linux - Software 4 04-14-2005 10:12 AM
Student Trying to join SuSE 9.1 to Win2k3 Domain JohnFM3 Linux - Networking 2 12-11-2004 03:50 PM
Connecting with Samba to Win2k3 Roaming Profile UltimatePower Linux - Networking 1 08-04-2004 02:33 PM
smbclient to win2k3 share ew0kian Linux - Software 1 07-29-2003 07:21 PM


All times are GMT -5. The time now is 12:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration