LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 02-13-2003, 10:20 AM   #1
cmarkides
LQ Newbie
 
Registered: Feb 2003
Posts: 4

Rep: Reputation: 0
Unhappy RTL 8139 - Set Link speed


How can you set the link speed with RTL 8139 to 10Mbps at initialisation for RedHat 8?

Thank you,
cmarkides
 
Old 02-13-2003, 10:50 AM   #2
SlickWilly
Member
 
Registered: Dec 2002
Posts: 327

Rep: Reputation: 30
ethtool -s eth0 speed 10

where eth0 is your card.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't configure my Realtek RTL 8139 in ubuntu Guest1234 Linux - Networking 10 04-08-2008 01:30 PM
Please help with RTL 8139 on RedHat 9 danywu Linux - Networking 12 12-12-2003 08:08 PM
Shaw > Linksys 4 port > RTL-8139 > MDK 9.1 = no internet understatement Linux - Newbie 4 08-16-2003 06:32 AM
RTL-8139 on ECS L7SOM mobo Chernobyl Linux - Hardware 6 04-05-2003 02:31 AM
Problem configuring rtl 8139 buscard Raven_X_Neo Linux - Networking 0 10-30-2002 10:50 PM


All times are GMT -5. The time now is 08:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration