LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 07-17-2009, 02:47 PM   #1
deathsfriend99
Member
 
Registered: Nov 2007
Distribution: CentOS 5
Posts: 152

Rep: Reputation: 19
route from 1 vlan to another


I have a network with 192.168.1.0(VLAN1) and 172.16.1.0(VLAN10).

The 172 is a VOIP system and the 192 is client computers. There is a small issue with routing from 192 to 172. There is a web interface on the VOIP phones that allows them to be configured.

I can ping from 172 to 192, but not back the other way.

There is a CISCO router and a switch. The router has gateway for 192 (say 192.168.1.99) and 172(say 172.16.1.99). A ping from 172 to 192 is successful. Traceroute shows it going from the 172.16.1.99 gateway to the 192.168.1.200 destination IP.

A ping from 192.167.1.227 to 172.16.1.200 fails except for 2 IP's the gateway and the dhcp are successful. The failure stops at the 192 gateway.

Why would some work and others not?
 
Old 07-18-2009, 09:41 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,373

Rep: Reputation: 1962Reputation: 1962Reputation: 1962Reputation: 1962Reputation: 1962Reputation: 1962Reputation: 1962Reputation: 1962Reputation: 1962Reputation: 1962Reputation: 1962
Well two angles... 1) ACL's under IOS, and 2) default gateways on the clients...?

Last edited by acid_kewpie; 07-18-2009 at 09:43 AM.
 
Old 07-18-2009, 11:03 PM   #3
deathsfriend99
Member
 
Registered: Nov 2007
Distribution: CentOS 5
Posts: 152

Original Poster
Rep: Reputation: 19
Indeed. The default gateway on the dhcp to the clients (in this case the phones)

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VLAN, Bridge, Route - Cant get my head around it towme Linux - Networking 1 05-31-2009 05:49 PM
iproute2 (ip route), pppoe and default route lorddoskias Linux - Networking 0 05-09-2007 11:04 AM
Default route took 20s to display with 'route' command Akhran Linux - Newbie 3 11-04-2006 04:59 AM
VLAN configuration - native VLAN and setting PVID kumarwaiting Linux - Networking 0 07-24-2006 02:51 AM
I am not able to add a new route to my route table using route command prashanth s j Linux - Networking 2 09-03-2005 04:34 AM


All times are GMT -5. The time now is 12:33 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration