LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 02-22-2001, 04:53 PM   #1
jubal
LQ Newbie
 
Registered: Feb 2001
Posts: 3

Rep: Reputation: 0

Hi there.

I just stumbled upon this forum while looking for information regarding a problem I have with a RH 6.2 system behind another littl RH 6.2 box acting as the firewall and sharing the IP address.

Here is the behavior I see:

The firewall is functioning correctly since there is another WinME machine connecting through it without any problem.

The linux client can ping the firewall no problem. It can ping the Win client no problem. It has problems pinging outside the firewall UNLESS I put an entry for the IP address I want to ping in /etc/hosts.

If the entry is not in /etc/hosts, the ping comes back very slowly...pretty much always losing 80% of the packets (+/- a couple %).

The console will show the first response time at, say, 60 ms. The next one will be 4060 ms. In fact, any responses after the first one are always 4000 ms greater than the time before.

Has anyone seen this behavior before and know what I have done wrong?

Appreciate the help!

jubal
 
Old 02-23-2001, 09:14 AM   #2
jubal
LQ Newbie
 
Registered: Feb 2001
Posts: 3

Original Poster
Rep: Reputation: 0
Well, I guess I must have done the right thing while messing with netconf.

It is working now...

Would be nice to know what I did right now... LOL

Thanks anyways...
 
Old 02-27-2001, 03:01 AM   #3
shierly
LQ Newbie
 
Registered: Feb 2001
Posts: 10

Rep: Reputation: 0
hello, jubal
the problem that you mentioned interests me.
do i have the honor of your reason and details?
thx in advance
 
Old 02-27-2001, 09:04 AM   #4
jubal
LQ Newbie
 
Registered: Feb 2001
Posts: 3

Original Poster
Rep: Reputation: 0
Sure!

What sort of details would you like?

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd Knoppix behavior Darkstar Linux - Distributions 1 06-25-2005 09:46 PM
Odd Behavior of Epiphany Jeffmrg Slackware 2 09-09-2004 08:23 AM
Odd CD behavior in installation MockieMoo Slackware - Installation 1 05-14-2004 10:28 PM
Odd Re-Booting Behavior ....... ? justaguynsrq Slackware 2 04-16-2004 12:02 PM
postgresql odd behavior doublefailure Linux - Software 1 08-28-2002 12:40 AM


All times are GMT -5. The time now is 12:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration