LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 03-08-2006, 12:52 PM   #1
shanu_technical
LQ Newbie
 
Registered: Mar 2006
Posts: 9

Rep: Reputation: 0
Red Hat Network Card Issue


Hi,

I have installed Red Hat Enterprise 3 on my Workstation.
But it has not recognized the Intel Pro/1000 netwrok card.

I went to dell site to see the card drivers. I downloaded the RPM and triend to install it.

Then it gives the error:

error: failed dependencies

DKMS >= 1.95 is needed by e-1000-5.6.10.5-sb_dkms


What does this mean.... I have installed all components of the Linux in options and still there are failed dependencies..... I dont get it... How to sort it out....

I am really frustrated in installing the network card and need some serious advise please.....

Please help....
 
Old 03-09-2006, 06:44 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,140
Blog Entries: 54

Rep: Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791
Check out the Dynamic Kernel Module Support project page?
 
Old 03-10-2006, 06:05 PM   #3
shanu_technical
LQ Newbie
 
Registered: Mar 2006
Posts: 9

Original Poster
Rep: Reputation: 0
Thumbs up Problem solved

Hi,

I went to DKMS and downloaded the new version and installed it.

After that my Network card driver got installed correctly.

Now it's working good.

Thats how I am sending this mail.... Thanks for the advise.

~shanu
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
red hat 9.0 not seeing my dell 2400 onborad network card recass Linux - Networking 2 07-22-2005 07:56 AM
network card in Red Hat 9 jdoherty Linux - Networking 3 02-14-2005 01:54 PM
How to install NE2000 (ISA CARD) network driver on red hat 9 ? roykauf Linux - Networking 0 03-08-2004 12:08 PM
Red Hat 9 Install Issue (Video Card) bshelton Red Hat 4 12-03-2003 10:40 AM
Red Hat 8.0 Network Card Issues jzerden Linux - Networking 2 03-14-2003 11:27 AM


All times are GMT -5. The time now is 07:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration