LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-14-2003, 02:17 AM   #1
w3bbuilder
LQ Newbie
 
Registered: Aug 2003
Location: ROMANIA
Distribution: Red Hat Enterprise Server AS 3.0
Posts: 16

Rep: Reputation: 0
Exclamation Realtek 8139 Problem


I want to setup a internet server with Linux SuSE 7.3
I have two Realtek 8139 network cards. I use eth0 for internet connection, and eth1 for LAN connection.
My Linux recognize both cards but, even the two of them it's working and active, only eth0 receive and send packages. The other one tells me something like that: Network unreachable!

It's any way to setup the cards for getting packages from the two of them?
Or my mainboard has a problem.

If any of you know my problem, please tell me the secret...

Thx
 
Old 08-14-2003, 02:22 AM   #2
joseph
Member
 
Registered: Jun 2003
Location: Batam
Distribution: Ubuntu 10 And Linux Mint
Posts: 414

Rep: Reputation: 30
try type ifconfig and whether the eth1 is up or not,
also check /etc/networks/sysconfig/network-scripts whether there is a script for your eth1.
 
Old 08-14-2003, 05:10 AM   #3
w3bbuilder
LQ Newbie
 
Registered: Aug 2003
Location: ROMANIA
Distribution: Red Hat Enterprise Server AS 3.0
Posts: 16

Original Poster
Rep: Reputation: 0
I think is a bios problem of my mainboard...do you know where i can find, and how to install a bios update for my acorp 5tx29 mainboard?

Or is there a problem between the two cards?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 8 Realtek 8139 Problem Suse_isnice Linux - Networking 1 07-03-2004 04:05 AM
realtek 8139 chipset problem w3bbuilder Linux - Newbie 1 08-18-2003 04:12 AM
problem with two realtek 8139 ethernet cards w3bbuilder Linux - Newbie 1 08-15-2003 03:46 PM
Problem activatign eth0 Realtek 8139 Redhat 8.0 stunhcterts Linux - Software 6 06-14-2003 11:31 PM
realtek 8139 ethernet port problem. poortl9109 Linux - Networking 10 01-09-2003 11:07 AM


All times are GMT -5. The time now is 10:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration