LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Closed Thread
 
Search this Thread
Old 07-22-2003, 03:36 PM   #1
DustOffTryAgain
Member
 
Registered: Jul 2003
Location: Somewhere
Distribution: Suse 8.2
Posts: 30

Rep: Reputation: 15
Problems setting ESSID on WPC11 with iwconfig


Hello.

Setting up a linksys wpc11 PCMCIA wireless card. System is a dell 8100 running suse 8.2. The card is detected, no problem. Set wireless settings using yast as per suse's sparse documentation.

iwconfig wlan0 returns the following:

wlan0 IEEE 802.11-b ESSID:""
Mode:Managed Frequency:2.462GHz Access Point: 00:C0:02:DA:49:08
Bit Rate:2Mb/s Tx-Power:2346 dBm
Retry min limit:8 RTS thr:off Fragment thr:off
Encryption key:off
Link Quality:62/92 Signal level:-56 dBm Noise level:-98 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


I'm a newb, but it looks to me like I need to set an ESSID. So I run: iwconfig wlan0 essid "Over Here" (my aps ESSID). It returns:

Error for wireless request "Set ESSID" (8B1A) :
SET failed on device wlan0 ; Function not implemented.

I get the same response when I drop the quotes and try a one word ESSID, so that's not the problem.

What gives?

Thanks in advance fellas ;0

Last edited by DustOffTryAgain; 07-22-2003 at 03:37 PM.
 
Old 07-22-2003, 10:09 PM   #2
finegan
Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 57
Check the other thread in Linux-Laptops.

http://www.linuxquestions.org/questi...threadid=74073

Cheers,

Finegan
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot set ESSID with iwconfig leapingfrog Linux - Wireless Networking 37 09-15-2008 03:54 AM
Cant change ESSID with iwconfig svenbox Linux - Hardware 1 04-27-2005 05:54 AM
iwconfig - can't set essid simon_w Linux - Wireless Networking 5 04-13-2005 09:23 PM
WMP54GS & problems with some linux versions not accepting the essid in iwconfig Wireless-G-DSL Linux - Hardware 2 04-09-2005 07:46 PM
essid not being set with iwconfig jonathan_t Linux - Wireless Networking 17 10-19-2004 06:14 AM


All times are GMT -5. The time now is 05:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration