LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 04-26-2006, 04:47 PM   #1
Flashpass
LQ Newbie
 
Registered: Apr 2006
Posts: 3

Rep: Reputation: 0
Problem connecting to access point in Suse 10.0


Hello all.

I'm having a bit of trouble connecting to ANY access point after a fresh install of Suse 10.0. The driver is recognized and up and running, iwconfig lists it as an interface and is set at default settings. Using iwlist eth1 scan I can few all the wireless networks in range so it is functional in that respect. I am dualbooting with XP and it has no problem connecting to the same APs so the AP is functional as well. I've been trying to use a combination of ifup/ifdown and setting the ESSID and MAC of the wireless router, but it keep reverting back to factory settings after using ifup eth1. By the way the IP is assigned via DHCP.

What combination of commands could I do to get this thing working? Or any ideas on what step to take to troubleshoot the problem?

Thanks all in advance,
Daniel A. Bradshaw

P.S. Using ipw2100 driver for the card which is an internal centrino card, Wireless/PRO 2100.
 
Old 04-26-2006, 06:49 PM   #2
Flashpass
LQ Newbie
 
Registered: Apr 2006
Posts: 3

Original Poster
Rep: Reputation: 0
UPDATE:

I am now able to connect the wireless card to the access point. I recieve an IP address and the essid and everything is correct, I am recieving packets. Yet, I am still not able to connect to the internet via a browser. Any suggestions?

Thanks,
Daniel
 
Old 04-26-2006, 07:48 PM   #3
Flashpass
LQ Newbie
 
Registered: Apr 2006
Posts: 3

Original Poster
Rep: Reputation: 0
UPDATE2:

Got it! Had to stop my other ethernet card completely using 'ifdown eth0' and 'ifconfig eth0 down'. Also didn't even notive the KInternet in my taskbar that gets installed along with Suse, pretty useful AFTER the fact haha.
 
Old 03-01-2007, 02:23 AM   #4
alderfc7
LQ Newbie
 
Registered: Jan 2006
Posts: 29

Rep: Reputation: 15
Configuration with terminal??

I was wondering, how i can configure the wireless with terminal. Which programs should I use? what commands?

Thankz
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
connecting to more than one access point mohama Linux - Wireless Networking 1 12-05-2005 10:51 PM
Connecting to a wireless access point automatically on startup timelord726 Suse/Novell 2 09-30-2005 08:52 PM
Help connecting to wireless access point djh00ligan Linux - Wireless Networking 1 08-18-2005 03:08 PM
Wireless card not connecting to Access Point looks configured though embalmedlenin Linux - Wireless Networking 6 08-13-2005 08:23 AM
Connecting to an Access Point Manually eviltangerine Linux - Laptop and Netbook 4 11-08-2003 08:30 PM


All times are GMT -5. The time now is 05:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration