View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 09-02-2005, 02:03 PM   #1
Registered: Mar 2004
Location: United States, New York, Carmel via Putnam County
Posts: 80

Rep: Reputation: 15
PPTPD Problems in Debian Sarge 3.1


I currently have a functional PoPTop1.2.1 PPTPD server in Mandrake Linux 10.0. I have installed Debian on a different HDD on that computer and have VPN stuff installed. I have the same poptop version and PPPDv2.4.3 installed. First thing I did was work with the configuration files after I used apt-get to install PPTP.

Heres the situation... I am able to authenticate and get into my network at home and ping all lan addresses and access my computers within the LAN. However the main problem here is say if I Ping or try to go outbounds to anything internet wise I cannot. It just times out. I dont know what i'm doing wrong. I have my ports open for VPN and all and I also tried the identical configs of the ppp folder and pptpd.conf from my mandrake partition on the Debian config. After that I also tried other stuff but with no luck. Has anyone had this problem? Please bare with me.. I am no VPN expert.

Thanks in advance,

Old 09-02-2005, 11:02 PM   #2
Registered: Mar 2004
Location: United States, New York, Carmel via Putnam County
Posts: 80

Original Poster
Rep: Reputation: 15
argh, I just dont get it... Why when I connect and try to go to a site or connect outbounds when connected I just keep sending damn packets but recieving shit.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird debian sarge problems... tompouceuh Debian 2 11-23-2005 10:49 AM
Debian Instillation Problems-Sarge 3.1 baldy1324 Debian 1 10-08-2005 11:17 AM
Problems with debian Sarge Giustiniano Debian 5 09-03-2005 07:59 AM
problems with sound in debian sarge gokusandwich Linux - Hardware 0 08-20-2004 01:43 AM
debian sarge - MANY problems salparadise Debian 5 05-24-2004 02:48 AM

All times are GMT -5. The time now is 05:20 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration