LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 04-12-2006, 05:10 AM   #1
Jojo1
LQ Newbie
 
Registered: Apr 2006
Posts: 1

Rep: Reputation: 0
ping outputs TX to "loopback" instead of "eth1"


Hi all,

I have an Access Point (WG602v3, netgear, 192.168.0.227) I configured the WLAN Card (WG111v2) and try to ping it but the output is "Unreachable". Ok but the mistery is why the output rises the TX (transferred packets) value of the "lo" loopback and not the eth1 (WLAN card) ?

The ping on a different Access point is just fine.

What could cause this ?

Additional Info:
The MAC adress from the AP is recognized. I can ping it via LAN.
Tried all kind of configuration encryption key off/on etc. but still the output goes to "lo" and not "eth1"

Here are some logfiles:

# route -n
Kernel IP Routentabelle
Ziel Router Genmask Flags Metric Ref Use
Iface
10.10.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1
0.0.0.0 192.168.0.1 0.0.0.0 UG 0 0 0 eth1


# ifconfig
eth0 Protokoll:Ethernet Hardware Adresse 00:0BB:14:F6:01
inet Adresse:10.10.0.104 Bcast:10.10.0.255 Maske:255.255.255.0
inet6 Adresse: fe80::20b:dbff:fe14:f601/10
Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:3953 errors:0 dropped:0 overruns:0 frame:0
TX packets:3138 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:100
RX bytes:677620 (661.7 Kb) TX bytes:2201304 (2.0 Mb)
Interrupt:10 Basisadresse:0x3000

eth1 Protokoll:Ethernet Hardware Adresse 00:09:5B:31:02:93
inet Adresse:192.168.0.105 Bcast:192.168.0.255
Maske:255.255.255.0
inet6 Adresse: fe80::209:5bff:fe31:293/10
Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:3476 errors:72100 dropped:4101 overruns:6 frame:154572
TX packets:4167 errors:72100 dropped:4096 overruns:76256
carrier:148594
Kollisionen:72100 Sendewarteschlangenlänge:100
RX bytes:2632855 (2.5 Mb) TX bytes:691796 (675.5 Kb)

lo Protokoll:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:30 errors:0 dropped:0 overruns:0 frame:0
TX packets:30 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:0
RX bytes:1956 (1.9 Kb) TX bytes:1956 (1.9 Kb)


# iwconfig FROM Access Point that works

lo no wireless extensions.

eth0 no wireless extensions.

eth1 ATMEL RFMD503A ESSID:"Khutlana" Nickname:"Khutlana"
Mode:Managed Channel:6 Access Point: 00:09:5B:467:8D
Bit Rate:11Mb/s
RTS thr=2347 B Fragment thr=2346 B
Encryption key:1111-2222-3333-4444-5555-6666-77 Encryption
mode:restricted Encryption modepen
Link Quality:100 Signal level:32 Noise level:2
Rx invalid nwid:-692267332 Rx invalid crypt:-692267332 Rx
invalid frag:-692267332
Tx excessive retries:-692267332 Invalid misc:-692267332
Missed beacon:-692267332



# iwconfig from ACCESS POINT that can`t ping it (TX rises "lo")
lo no wireless extensions.

eth0 no wireless extensions.

eth1 ATMEL RFMD503A ESSID:"Ninlil" Nickname:"Ninlil"
Mode:Managed Channel:11 Access Point: 00:0F:B5:96:C3:3D
Bit Rate:11Mb/s
RTS thr=2347 B Fragment thr=2346 B
Encryption keyff
Link Quality:100 Signal level:70 Noise level:1
Rx invalid nwid:0 Rx invalid crypt:-1049010176 Rx invalid
frag:-716972032
Tx excessive retries:606863446 Invalid misc:-36509616
Missed beacon:-997982209
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
bash script: using "select" to show multi-word options? (like "option 1"/"o zidane_tribal Programming 6 03-21-2013 10:35 AM
what is "sticky bit mode" , "SUID" , "SGID" augustus123 Linux - General 10 08-03-2012 04:40 AM
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 11:26 AM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 03:07 PM
"host" ok, but "ping" can't find ip address hardigunawan Linux - Networking 2 05-16-2002 05:41 PM


All times are GMT -5. The time now is 12:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration