-   Linux - Networking (
-   -   Patch for MPPE/MPPC for Kernel-2.6.38 (

muradcsc 06-30-2011 07:00 AM

Patch for MPPE/MPPC for Kernel-2.6.38

I have got a Ubuntu 11.04 (Codename natty) Kernel Version : 2.6.38-8-generic-pae. I want enable PoPToP PPTP + MPPE 128bit Encryption + MPPC Compression VPN Server on that.

I am looking for patch for MPPE/MPPC support of the kernel 2.6.38-8 (Ubuntu 11.04 natty)

Can anyone help me



muradcsc 07-11-2011 07:54 AM

Following Link contains :

birdwes 07-06-2012 05:33 AM


Please try my patch for Kernel 3.2.21 (tested on Slack) MPPE/MPPC. You should be able to backport it to 2.6.33 onwards as long as you check the folder structure.


All times are GMT -5. The time now is 09:42 PM.